Jump to content
  • 0
Sign in to follow this  
calsan

Tiger and Kyocera printer

Question

Hi

Have upgraded our office from panther to tiger and we are now unable to print to our Kyocera KM2030 printer from vectorworks! We can still print to our HP designjet plotter. Also, just to add to the mystery, we are able to print to the kyocera from every other application - just vectorworks printing to the Kyocera is broken. Have reset the printing, reinstalled the drivers, reinstalled the system, reinstalled vectorworks...

Has anyone got any ideas??? This is a bit of a drama for us!

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Hah!

Fixed it! Only took a day. Mind you the date is Friday 13th!

I discovered that one of our older Macs could still print. I then went to the folder:

HD>Library>Printers

on the working computer and copied the folder

PPD

from the working computer to all the other macs in the office.

This fixed it!

The newer kyocera ppd files were version 7.8 while the old computer hadn't been updated for a while and had still had a version 7.2 ppd file for the kyocera.

Seems that kyocera had stuffed up their new ppd files somewhere along the way. I will give them an email.

Anyway - this was triggered by installing tiger - so NEXT time I won't install until AFTER apple releases a 'point one' update!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×