Jump to content
  • 0
Sign in to follow this  
Louise

Mac osx and xrip

Question

i have a client using vectorworks on the mac and plotting with xrip, they are trying to create plot files for us to print out but we are having no luck. The results up to now have been plots that are smaller than the size they should be, ie iso A1. Those spooled with the hp430 have a big cross on them and those spooled with the hp1050 and hp755 have big black blocks on the plots. Does anybody have any ideas what we can do as people are queing up at their end to use their new system but its just not working!

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0
Guest

What version of VW are you using?

What version of X RIp and what version of OS 10 are you using?

FYI - if you are using OS 10 - set up a generic PS printer in the print center.

Then use that as the printer to create your ps files for the printing bureau.

They should be able to take PS files.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...