Jump to content
  • 0
Sign in to follow this  
Edo

VW 10.1 + win XP pro printing HP800PS

Question

[Confused] I am doing something wrong. I can't get any output from VW 10.1 to our new 800ps. This is on PC with Windows XP professional, using the latest HP drivers.... VW sends the print job to the printer, but nothing ever comes out....except for one time, where the printer proceeded to dump 50 feet of blank paper on the floor. Any thoughts?

thanks

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0
Guest

How large is the VW file?

Print to a file by checking "Print to file" in the print dialog box. After saving the file, check the file size of the PS file.

Share this post


Link to post
  • 0

[big Grin] Thanks Katie, but the problem is solved.

VW 8.5.2 + VW 10.1 + single PC = printing trouble!!!

VW 8.5.2 uninstalled and the print job is OK.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...