Jump to content
  • 0
Sign in to follow this  
grantvz

update z height on linked layers

Question

I'm building architectural models, and find the z height of layers a fabulous way to keep things neat and organized. Yet when I create a link layer to view all the layers together, that link layer doesn't update z height corrections. I find myself having to remove everything from the layer I want to reset a z height to, creating a new layer with the correct z height, and then creating a new layer link. Unless I'm doing something wrong (strong possiblity!) this seems like a really cumbersome way of working.

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Grant, I'm not certain (and probably the NNA guys will comment on Tuesday) but I think that once you create a Linked Layer, all of the Z values of the layers contained within the link are "frozen". So if in fact you need to change a Z value in the original layers you do need to go back and re-link. PLC

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×