Jump to content
  • 0
Sign in to follow this  
Peter Vandewalle

Plug-ins

Question

When I run VW 9.5(.1) in MacOS X, it 'messages' that some of the tools aren't found in the plug-in folder after I exit the workspace editor.When I run VW 9.0.1, VW 9.5 or VW 9.5.1 on Mac OS 9.2.1 and I try the same routine VW just freezes.The tools (or at least the files) are definitely in the folder. When I try to use some of the tools that VW lists as missing in the plug-in folder, some of them do not work but others do. When I try to eduit the tool's script in the plug-in editor, they aren't listed.Do I have to re-install my VW? Will that solve the problem? Or is there another way?

Thanks for taking the time to read this and to try to understand it!Peter.

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0
Guest

Peter,

Yes, resinstalling (I know this is getting painful for you) will resolve the problem.

Make sure the VW 9.5 install has valid plug in objects before running the VW 9.5.1 installer.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×