Jump to content

Search the Community

Showing results for tags 'visiblity'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 3 results

  1. Hi all, I'd like to hear from anyone who has or is currently experiencing this issue in any version of Vectorworks. I've had two users report this, one on Mac, one on Windows, both in Vectorworks 2019 SP1: The first user said Sheet Layer Viewports weren't being affected by alterations to their Class visibility settings, but changing Class visibilities in Design Layers turned off those Classes in all Sheet Layer Viewports instead. The second user only described that: In Design Layer > change visibilities of Classes = Those same Classes get turned off in [all] Sheet Layer Viewports. Restarting the computer was confirmed as a remedy by the first user. Is there anyone else experiencing this? And if so can you please reply including: Vectorworks version and Service Pack Platform and operating system. Cheers! Jeremy
  2. Hi, I just upgraded to Vectorworks Architecture 2019, and for some reason when I add a scale bar the numbers don't show up. I tried this in an existing file, mucked around with class & layer visibilities to no avail. I also created a blank file and added a scale bar, and had the same problem there. Is this a 2019 bug? Has anyone else encountered this issue?
  3. I have a number of extrude along paths that are only visible in my sheet layer viewports, and not visible in the design layers. This makes editing them or deleting them impossible. Any ideas?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×