Jump to content

Search the Community

Showing results for tags 'tabbed drawings'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. Hi, I noticed a weird behavior: I had two drawing windows open side by side (which, thank you for adding this functionality!), one on each of two monitors. The resource browser was positioned over drawing b, but I had drawing A active in the list of drawings. I selected drawing C in the resource browser (which was tabbed with drawing A), and tried to import a symbol into drawing A with r-click->Import. The import dialogue window opened and showed that I was importing into Drawing A and I hit OK. The resource browser then showed drawing B as active, and the symbol didn't appear in my drawing A resources. Moving drawing B back into the tab stack with A and C solved the issue. Hopefully that makes sense, but basically it seems like the resource browser wants to activate the drawing that it's floated over no matter what you have selected (bolded) as active within it when importing symbols. Drag and drop showed the same problem. Thanks for any help you can provide!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...