Jump to content

Search the Community

Showing results for tags 'symbol offset'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Hi there, I needed to export a A0 papersize drawing with rendering fast. So I turned to Cloud Services. But I got a major error on the exported file. I think this has something to do with the difference how lighting symbol rotation is handled between vwx19 and vwx20. This rearranged all my Label Legends. So a lot is unreadable or confusing now. But when I render the same viewport on my computer it gives the correct output. Having read some of the other articles about the 2d/3d label legend differences between vwx19 and vwx20. I came to the conclusion that this may be related. Below are 2 examples. A screen capture of the output from cloud render A screen capture of the output from my laptop. I understand that you want people to switch as fast as possible so you don't have to service multiple platforms but this is just anoying. @klinzey @BSeigel can you guys shed some light on this?
  2. Greetings all, I'm converting a DWG lighting plan to Vectorworks and have run into a problem with some of the instrument symbols from the DWG. My usual tactic for this is to import the DWG into VW, then select each set of symbol types by name (All of the 2k fresnels for example). Then replace those with my 2k fresnel symbol & run the convert to instrument command. This was working well until... some of the original symbols in the DWG are drawn a very long way from the origin (38km in one example). If I replace these with my instrument symbols, they end up a long way off the plan. I can't do a global move on these either as they have all been individually rotated to indicate focus, so effectively all end up with a different offset. Any ideas much appreciated!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...