Jump to content

Search the Community

Showing results for tags 'link'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Howdy Gang, We've noticed an interesting issue and perhaps its a misunderstanding, or something we should pop on the wish list. With the newish Video camera tool, and linking it to a viewport. The tool currently works similarly to the renderworks camera tool in that you can choose to link it to a viewport and it disappears from the design layer, or you leave it in place and create the viewport separately. We are working in a TV studio and we would like the camera to remain in the design layer, as well as creating a viewport. Once the copy has been made, they are no longer linked, this means if you tilt the viewport camera slightly, it is now inside of the geometry of the camera and the viewport turns out blue. What we would like is that every time we move the physical camera in the design layer, it is updated in the viewport, leaving them linked, rather than it being a copy. Perhaps something for the wish list.
  2. Just got off the phone with tech support but no good solution. My working theory is that this is SP3 related as it just started happening and am reverting to SP2 to confirm, and maybe get some work done. Anyone else seen this?? My current major project has a master file with 6 linked vwx files The linked files are fairly simple DWG imports in the classic shuttle file method for working with AutoCAD users. These files have been moving around between closing the master file and reopening it. Not every time, and they don't all move together or even the same distance or direction. Oddly enough if a DLVP has a crop, the crop element stays but shows a different part of the source file. All DLVPs have "lock position" checked and are also Locked objects. Recreating the link doesn't help. One linked file is 2 months old most are a couple of weeks old and the issue is a few days old. To make matters worse my work is moving as well. Everything (except the linked files) stays together. That includes the crops to the files mentioned, locked items, and even the layer print page. There isn't any trouble with sheet layers. The last time it happened links on a 2nd design layer did not move (most are on a single layer.) Layers without DLVPs are fine.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...