Jump to content

Search the Community

Showing results for tags 'bug submission'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 3 results

  1. Hello fellow Vectorworkers, Just wondering if this is a bug for anyone else or if I'm missing a step.. On a Hanging Position comprised of Truss objects, if one sets the Hanging Angle of the Hanging Position, altering any other parameter of the Hanging Position (either moving it in the viewport or from the Object Info Palette), resets the Hanging Angle to 0 deg. VW22 SP2.1 Build 627588 Win 11 Thoughts? Thanks! Tom Hanging Position Bug.vwx
  2. Redefine Saved View NOT obeying Restore Options, specifically Render Mode and Options ex. OpenGL - No Edges Vectorworks Designer 2020 SP3.1 macOS Mojave 10.14.6 Model Name: MacBook Pro Model Identifier: MacBookPro15,1 Processor Name: Intel Core i9 Processor Speed: 2.9 GHz Number of Processors: 1 Total Number of Cores: 6 L2 Cache (per Core): 256 KB L3 Cache: 12 MB Hyper-Threading Technology: Enabled Memory: 32 GB BUG-Saved View-Redefine-Render Mode and Options.vwx
  3. As title reads, I tried to submit a bug report for API functions that do not work, however I kept getting a HTTP Error.. can I file this as a bug for bug report submission? Basically, there are a couple of API calls, that do not work in python, or I'm doing it wrong. These are: http://developer.vectorworks.net/index.php/VS:GetResourceTags http://developer.vectorworks.net/index.php/VS:GetProjectUserNames Screenshots from Bug Submission error: To lighten the mood :
×
×
  • Create New...