Jump to content

PBA

Member
  • Content Count

    10
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About PBA

  • Rank
    Greenhorn
  1. Hi Katie We have had this same ongoing problem for a long time. BLACK TEXT BLOCKS ON THE PRINTS- WIn XP PRO, WIN 2K, HP 750 C Plus with driver 4.65, VW 10.5. We have the same driver on all PCs. We have posted the problem, had discussion, sent files to the tech dept. There is still no reply and no resolution to the problem. Other users are continuing to ask the same question for slightly different configurations. Is this a Vectorworks issue? Is this a Microsoft OS issue? Is this an HP Printer Driver issue? Can your tech people please attend to this very frustrating and non productive issue. Thankyou
  2. Hi Sean Re your message on the topic Chinese/Japanese Language Support dated 01-07-2003, we have not been able to locate the file "Double Byte Support.txt" on our system. We have windows with VectorWorks 10.0.0 with all the upgrades to 10.5.1. We have been able to translate English words to Chinese words in Word and pasted them into VectorWorks but when we click them in the translation changes to something else that does not remotely resemble Chinese. What do we need to do to be able to use Chinese text in VectorWorks? Kind regards Jane Jane Waldegrave Pete Bossley Architects www.bossleyarchitects.co.nz jane@bossleyarchitects.co.nz
  3. Thanks Katie We have sent the info thru as requested. We have just had the same thing occur on a top end XP machine!. We closed the file, opened it again, printed + it was OK. It would appear its not solely a Win2K issue!.
  4. Thanks for your bright suggestion David!. I guess you really missed the point. I was trying to point out that features previously available in version 8.5 (our version before upgrade)have been removed. We have 8 licences- most are used for straight out working drawing production. One or two (at most) would be used by people with rendering requirements. When purchasing new computers for a business do you purchase top end machines with all the bells and whistles for all users ie cd burner, raid config, wireless etc? and install every piece of software that may ever be needed on every machine. Please!. THE REAL ISSUE IS: Now we are faced with 5 machines using 5 licences legitimately and I get the dialog 'All Serial Numbers are in use' etc etc and after 3 times I get kicked out of Vectorworks!. Unbelievable! Translated: We have 5 VW 10 with RW licences. When loaded on 5 machines with all 5 numbers as per the licence agreement, I get kicked out!!!. This is not about purchasing more RW licences!!!.
  5. Hi Katie White behind text not visible- we work on a white background. 'No fill behind text' is checked.
  6. Hi Katie Tthanks for your reply. We have tried what you suggested. With this setting we have to choose either top, left, right or bottom for 'efficiency'. This setting chops a healthy margin off the print ie 60 mm (2 1/2 inches) We have tried the other optional print settings but with no luck.
  7. We share you frustration!!!. We have 8 x VW 10 licences (5 with Renderworks + 3 without) We can only input serial numbers from either VW10 RW or VW10 series but not all eight. Now we are faced with 5 machines using 5 licences legitimately and I get the dialog 'All Serial Numbers are in use' etc etc and after 3 times I get kicked out of Vectorworks!. Unbelievable! These issues we expect from Microsoft not Nemetschek!
  8. We have just upgraded to 10.5 architect. We have a problem with plotting from the Win2k machines as follows (note no problems with XP): 1. Black Arial Narrow text appears as white text over solid black background (this applies to standard text and that within symbols). 2. Dashed line types change to standard lines. 10 PCs- Windows 2K + XP pro PCs P3 766- P4 2.3 256- 512 RAM Plotter- HP 750C Plus with HPGL 4.63 driver Standard drawing font- Arial Narrow. The fault is intermittent. Typically the first print will fail. The next print is usually perfect but not always. On the failed prints, some text and line types (approx.10 percent) print normally. Line weights however have always changed to 0.10 on these failed prints. Please help.
  9. We have just upgraded to 10.5 architect. We have a problem with plotting from the Win2k machines as follows (note no problems with XP): 1. Black Arial Narrow text appears as white text over solid black background (this applies to standard text and that within symbols). 2. Dashed line types change to standard lines. 10 PCs- Windows 2K + XP pro PCs P3 766- P4 2.3 256- 512 RAM Plotter- HP 750C Plus with HPGL 4.63 driver Standard drawing font- Arial Narrow. The fault is intermittent. Typically the first print will fail. The next print is usually perfect but not always. On the failed prints, some text and line types (approx.10 percent) print normally. Line weights however have always changed to 0.10 on these failed prints. Please help.
  10. Hi Katie Our company has had all the above mentioned issues since upgrading from 8.5.2 to 10.1 Architect. The language setting is configured for English(New Zealand)-US on all machines. US Keyboard. 10 PCs- Windows 2K + XP pro PCs P3 766- P4 2.3 256- 512 RAM Plotter- HP 750C Plus with HPGL 4.63 driver Standard drawing font- Arial Narrow. The fault is intermittent across all the machines. Typically the first print will fail (ie condensed font, turns all line weights to 0.10, turns dashed line styles to standard lines).The next print is usually perfect but not always. On the failed prints, there is some text and line types (approx.10 percent) that prints normally. Line weights however have always changed to 0.10 on these failed prints. This ritual happens on a daily basis, with a +/-10 percent failure rate. Please help.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...