Jump to content

Mark Fleming

Member
  • Content Count

    25
  • Joined

  • Last visited

    Never

Everything posted by Mark Fleming

  1. I am using 11.5 by the way
  2. greetings I am attempting to do excercise 2 in the landmark training CD, which is a terrain model from data provided by VW, and I get misc error message 20, 1. I have followed the directions to the letter numerous times. I cannot get past the first instruction for this excercise. I am on a PC running windows xp Thank you
  3. The training cd says that a variety of image props are provided with Render Works. Where are these files stored please? Thanks
  4. What is the maximum image size for an image prop in VW 11.5 please
  5. yes i found that the scale was different on one layer so I was able to correct that. Also setting the class visibility for the tree symbols fixed that problem. I don't know how i suddenly got one layer at a different scale but none the less, all is well. Thank you
  6. two problems I've not encountered in searching the archives: 1. after creating a viewport my landscape layer does not match up with my architectural layer 2. trees won't render in the Arch layer, they remain in an outline. I have set the class and checked the "draw in 3D" box
  7. I am using short 6" masonry walls to create borders or curbs around the plant beds. is this the best way?
  8. This is another way: Create the wall and the symbol as Robert describes above. Then select both objects in Top/Plan view and follow the directions for "Subtract Solids" on page 11-16 of the V11 user guide
  9. the max and min elevations (site model-properties window)for site model are set automatically from the data input by user. user changes this from the auto setting if needed.
  10. Robert thanks you where right about max/min elevations although this has not solved the problem. Next I will try create a site model using stake objects with elevations from the bench marks on the paper map thank you
  11. Greetings, I am back again with the same problem. I am generating a new DT model and even after converting all dtm points to class "none' I am getting the misc. error m,essage 20,1. Robert wrote me: "mark, I was able to get an existing site model by doing the following: 1. run Site model command 2. Click "existing + proposed" button then "existing" again 3. Click OK 4. Show your classes Looks like a bug in the handler for this dialog." I tried this and I got a single point dtm with a 0" (zero quote mark)beside it. What to try next?
  12. What is the best way to create a masonry garden wall (non-retaining)? Is there any advantage for using the VWLandmark wall tool over the VWArchitect wall tool? I then want to cut portals through the wall; large circles cut through the wall to allow viewing beyond. What tool is best for this cut? Thank you
  13. quote: Originally posted by rwaller: i got the same thing running v10 on p4. what was the conclusion to this problem.what does error code 20,2 mean? thanks. r. waller Mark, the loci are being incorrectly classed by the Grid Entry command. It's a bug that I'll get fixed. In the meantime, simply select the 49 loci created by the command and set their class to "None". Now you should have no problem with the DTM. On Nov 22, 2004, at 10:56 AM, Mark Fleming wrote: > Robert; > > The attached file is in regards to my Landmark Win question about > misc. error 20, 1 (Nemetschek Tech Board.) > ------------ Robert F. Anderson VP Integrated Products Nemetschek North America 7150 Riverwood Drive Columbia, MD 21046 Tel: 410.290.5114 x 650 mailto:randerson@nemetschek.net
  14. I just re entered the data by grid method in a new document and still got the error 20,1
  15. none Robert, I am generating a model for the first time
  16. I also get the same misc. error 20, 2 when I run "check 3d polys" on the Mod-site-DTMdata layer - but I count (the computer counts) only 49 points of my 7 X 7 grid?
  17. I got it, I have 49 points and none have the same xyz value, so now what?
  18. meaning no two data points have the same value or that data points are doubled for a given point?
  19. What does misc. error 20, 2 mean? I get it using Landmark to Site Model from the Grid Method. I have 49 grid points entered
  20. I am getting very tiny grids when entering my data by way of the grid method. I want to create a DTM using 49 points covering 1 acre. When using the Grid method for creating a DTM what is meant by "grid spacing" in the "point entry grid set up" window? Is this the size of the grid on my paper or the size of the DTM to be created on the project layer? Is there a minimum number of points for DTM by grid entry method?
  21. I am running Vectorworks Arch/Landmark 9.5.1 and have started to get regular messages saying "a resource is unavailable". It started while printing to an epson stylus 1520 but continues now with just opening a mcd file. Suggestions?
  22. I can find no print services in Tucson that can open a Vectorwork's file so I save each sheet as a tiff or jpg or pdf and take those files to the printer. When using these formats is their a reduction in image quality (resolution)? Would the printing be better if the printer used Vectorworks viewer or had a Vectorworks program? I have read other's postings and know to ask the printer to increase resolution to 600 dpi but I am still curious about this question. Thank you

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...