Jump to content

fuberator

Member
  • Posts

    180
  • Joined

  • Last visited

Everything posted by fuberator

  1. all 3d rotation. its a truss pyramid made of four 5m trusses. Once i have one 45° populated with fixtures, I want to duplicate rotate it around a center point three times, to make the sides of the pyramid. But all the fixtures who has 3d orientations set, pointing up or out from the truss, loose their marbles when I duplicate-rotate the "leg". The 3d orientation of the individual lights does not update correctly, so the fixtures point inwards/upside down or something like that.
  2. Hi I have a truss rotated 45° with a lot of fixtures on it. I need to make copies of it and rotate the whole truss duplicate including the fixtures. However when I rotate the system, the fixtures do not update their orientations. They follow the truss position wise, but their 3d orientation does not, so its a mess and I have to redo the orientation for each individual fixture. Also frequently one will loose it completely and end up somewhere completely different, away from its hanging position I have tried grouping, making the system a symbol, duplication and rotating parts only, but I am out of ideas.
  3. Hi Is there a translucent or transparent material I can use in vectorworks and bring into vision, that is compatible with shadows? As soon as I turn on shadows in vision, my transparent surface becomes opaque and stops any light from shining through. I have a transparent deck with lights under it. For presentation purposes I would rather not delete the surface and have the talent stand over a hole. It looks perfect with shadows off, but the rest of the lights obviously look better with shadows on. Cheers
  4. Hi I have a follow up question to this. I was going to request the same fixture (I have service select). And it made me wonder, does the fixture requests made by other people populate in my library automatically, or in the service packs, or how does that work? Thank you
  5. cool! I took a source4, added a pinhole gobo and pumped up the candela and beam multiplier to some preposterous number. Its showing promise but I am having a hard time controlling falloff or some other choking parameter. Depending on the viewing angle, different parts of the beam is invisible
  6. Hi I have some ETC source four lustr with a 15-30° zoom. I would like to see them at 30° in vision, but I can't seem to figure out which parameter in VW controls this Thanks for advice
  7. Lemme know how it pans out. It would be immensely useful for me as I have static lasers and mirrors in this show. I hope to take time to figure out how to build my own, but right now its battle mode. thanks
  8. Hi @bbudzon I dont want to turn off my fixtures in vision, so my only option is to create a fixture with infinitely small geometry (or just locus) with a narrow beam or gobo. Would you have any ideas where to start with such an undertaking. I have never built a fixture before Cheers!
  9. hi Indeed, having the effect on a dimmer channel in the desk would make it actually useful. I can make the cues and just patch in a relay/dimmer pack in its stead. I would want to make a very small geometry that uses a needlepoint gobo. Is it possible to make a fixture request for this or is it too niche? Otherwise was thinking to modify an etc source 4. It has the right gobo setup, and I would just replace the geometry with a locus. Is this the way, or should I start from scratch?
  10. Hi I know vision has no support for lasers, but in this case I have a static beam hitting a mirror. I was hoping to simulate this beam coming on by adding a geometric object and controlling its visibility. It only needs to be there, or not be there. Or perhaps create two simple fixtures with a green narrow beam, one at the origin and one at the mirror. Later I would replace this with a real laser on a relay. Looking for ideas.... Cheerio
  11. Hi I know right? Its quite creative I just did a test. MVR does not mix up the temperatures. Unfortunately using MVR has not worked well with the file I am working with. Slow export, incomplete etc so I am stuck with ESC for now. Another VW employee has kindly offered to help me figure out MVR in another thread. Is MVR replacing ESC?
  12. Hi Vision assigns a mix of color temperatures to imported fixtures. Megapointes, Source 4 and others get either warm or cold beam assigned in no particular order. I can set them all to the same by just re-entering the value in the color temperature field in vision, but I prefer not to have to touch anything in vision since I re-import frequently. Here is an example of the different whites on some of the aforementioned fixtures, this is true for highlighting in Vision as well so definitely no dmx coming in Does anyone know what this is about, am I missing something? Thank you
  13. Hi Jesse I will PM you the file
  14. Hi I am exporting ESC for Vision (a large scene, lots of geo and fixtures), and that is slow, but the same export to MVR is unworkably slow, same goes for the import in vision. As I am writing this, vision is basically not responding in the background (cheweing on the MVR), and in a moment I will force quit it and import the ESC. Everything up to date and latest versions. Tried both on Mac and Win. Is this the way it is, or am I doing something wrong?
  15. @scottmoore that sounds great, would you share an example? I am using black truss in this particular rig. So its not critical. Cheers
  16. Setting the strobes as moving lights in the OIP worked Thank you!
  17. So I ran into it again, it's definitely happening when you give them a focus point. But only in vision, in VW they look right. Bug? This is a bit of a problem, because to program these lights in vision, they really have to be focussed for it to look right. And dialling it in manually is not really feasible. Still looking for a solution I guess... EDIT: I made a test file and sent it to support. I also tried MVR, but the problem remains. The aforementioned "Flip Moving Lights" option only affects movers and not my strobe. In the attached files, the strobe is standing upright on the stage deck in vectorworks, but slips under the deck in vision. Rotating it up in vision is not an option because of how the fixture is focussed. Archive.zip
  18. Hi Sounds encouraging. I am using Spotlight and Vectorworks Vision, latest versions and either export ESC or just "send to vision" from the file menu, both exports have the same flippin behaviour. I patch the console manually, no MVR or GTDF for me (yet). I added a fresh fixture and just rotated it up. That worked fine. I have moved these fixtures, they used to be hanging from a truss. And they had a focuspoint. So along the way I must have baked in some rotational data of some sort and now they are confused. Solution: Replace the fixture with a fresh unconfused instance. Thanks for your help ☀️
  19. Hi I took a closer look. They are being flipped upside down in Vision. It must be that Vision assumes they are hanging lights. Any ideas on how to prevent this, or why they would want to flip? I have some movers standing on the same deck and they are not being flipped. Thank you
  20. Hi Hope somebody has an idea here, I am running out... All my fixtures was playing nice in Vision, but for some reason in my latest document, some strobes on the floor have decided to come in low, inside the stage decks. The decks are 1.4m and the z position of the strobes is also 1.4m In vectorworks, the strobes are standing on the decks In vision, they are sunk into the decks, you can see them barely sticking up here.
  21. also, vision preferences has an option to set "render fixtures" to "off"
  22. What about reference files? I once worked on a collaborative project where we each had our own file that was then referenced in a master file. This way, we could design whatever we wanted in our own layers and classes and then in the master file you just switch on the referenced files as needed (in their own layers i believe). The master file would have the main structures and your subfiles would be the bespoke designs. http://app-help.vectorworks.net/2017/eng/VW2017_Guide/Viewports1/Creating_a_Referenced_Design_Layer_Viewport.htm Maybe its way off, just a noobie hunch...
  23. Edit: I figured it out Instead of adding the focus point, I added lighting device/focus Correct: Incorrect:
×
×
  • Create New...