Jump to content

J Parkin

Member
  • Content Count

    15
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About J Parkin

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Architect
  • Location
    Wellington
  1. We have just made the leap from 10 to 11.5, and are loving the new features, particularly the document management features. We have started using the VAA title block tool. which is very cleaver. However we cannot seem to set default settings in the 'edit title block text...' dialogue box. we really need to be able to make these settings stick to encourage everyone in the office to adapt to the new system. any ideas on how to do this would be great. I suspect we might need to tweak the script? Jason Parkin
  2. Open in acrobat reader,, use mask tool to select area, press Ctrl + C con into vectorworks... Ctrl + V It will be a bitmap, & you will need to scale it, but its quick and easy.
  3. why can;t we move around a drawing like Autocad users can. zoom with scroll, pan with scroll button, surely this would be easy to set up, and make moving around drawings faster. Its one of the few things i like when i start using autocad again. the other Big thing that I like about Autocad is the command line.. Im suffering from OOS, the repitive Ctrl+... commands in vectorworks are not good for it. A little bit more freedom in how we can set up the interface with the program would be really nice.
  4. hey. this might help, we had the same problem, it went away after removing some of the background software shipped with the computer (compaq evos)
  5. Oh well, I guess ill just keep living with it. and yes you are right, it seems to depend on what i am doing. Ive just started a different job and it has not surfaced after nearly an hour thanks for your help Katie.
  6. Katie, It does not seem to matter what type of work I am doing, if it involves wall creation, the error eventually comes up. I need to stress I have tried just about everything, reinstalled, reinstalled on a different machine, Put all updates available on. Is there a specific situation that usually triggers this glitch?
  7. "required data file "wall record.txt has encountered an undetermined error" I know it is a glitch. WHEN ARE THEY GOING TO FIX IT! I am getting really frustrated with this, it happens in all my files, and consistantly appears as a problem after about 5 minutes of use. I have just upgraded to 10.5 hoping this would fix the problem, with no luck. come on Nemetschek, this is not up to your usual high standard. Its not good enough.
  8. Go back to basics! 1 open PDF in acrobat. 2 use secect tool to select area 3 ctrl + c 4 go into vectorvorks 5 ctrl + v
  9. This must be a simple question, but how I do M^2 (the 2 being to the squared in meters squared?)
  10. Is there a way of making objects such as windows doors etc automatically go into a chosen class? This would make the class function much more useful. BTW we do not use the setup assistant for setting up our drawings , we find it too clunky, and irrevalent to new zealand drawing conventions. Thanks
  11. Im working on a difficult, narrow, steep site, and need to model the sinlight access planes on the 3d site model. What is the best approach to this? I cant find anything in the manuals about it. While talking about the same project, what is the best way to draw the boundry lines onto a site model so that they can be seen when the model is in a 3d view? I know there is the 'draw boundry lines' tool, but it seems to require distances & bearings, and all I want to do is trace over a bit-map. THanks Jason VW 9.52
  12. Im trying to create a 3d model of a hilly site, with little success. Waht I have done is imported a Tiff of the contour map, traced the countour lines with polygons then used the "convert 2d polygons to 3d contours" function. up to this point is fine, I end up with a group of polygons layered above each other that look like a 3d model. However none of the sitework tools work, all say ' your drawing contains no DTM" What am I missing here? I think im doing it exactly as the manual states. thanks Jason
  13. From the Tools... Im guessing somehow ive changed a setting that allocates classes
  14. Everything is going into the default class, Even walls doors windows etc....Stuff that should automatically assign itself to the correct class
  15. Hi all can someone help me with this problem. For some reason the automatic classing function has stopped working for me. everything except dimenstions end up on whatever the active class is. Its driving me mad.... Ive looked in the manual but had no luck..... thanks Jason (PC based VW architect 9.52)

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...