Jump to content

Sean Harrington Architects

Member
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by Sean Harrington Architects

  1. Hi there, I am new to creating revision history worksheets and am having some trouble ensuring all the information is populated into the sheet. The revision and date doesn't seem to be logging onto the sheet....does anybody have a solution as to why the sheet titles, drawing numbers and sheet sizes are logged but not the date and revision number? The title block revision data itself is working perfectly therefore I don't know why the worksheet isn't picking up the information. Please see attached image for reference. Kind regards and any help would be appreciated, Emma O Neill
  2. Hi All, Is there a way of calculating the internal volume of the kitchen storage units? (i.e. base units, wall units, utility cabinets) I understand that there is a "volumetric properties" option but this only calculates the volume of 3D objects, extrusions etc. Therefore, when I highlight a base cabinet and click volumetric properties, Vectorworks actually calculates the combined volume of the doors, counter, kick board and carcass. It is also not an option when you create a report for the object either. Is there any quick solution to calculating the internal volume of the storage mentioned above? Any advice would be appreciated. Kind regards, Sean Harrington Architects Team
  3. Hi All, Please see attached images to this query. We are wondering if anybody knows how or if it is possible to have two or more different colours in a window make up? For example can you instruct vectorworks to differentiate between the sash and the casement so they can be two different colours? Any advice would be useful. kind regards. S25C-918070413330.pdf
  4. Hi All, I have a quick query regarding extruding polygons. We are currently creating a context model that combines the massing model tool with simple extrusions. Sometimes the file will not extrude for us. Is there any reason why a simple polygon will not extrude? Is it the fact that we have a DWG referenced into the file? or is there some setting that must be turned on to ensure the extrusion tool will work? Our polygons/shape wont even highlight red at the moment. Any advice would be very really useful. Thank you.
  5. Thank you Benson, I appreciate the feedback. For now I was able to use an older model to get the sections I needed out of them but when this presentation is over I will try these suggestions. I know very frustrating about not being able to modify contours in 2017, such a pity! Regards
  6. Hello there, Very urgently need some help! Im working with vectroworks 2017 and my site model keeps getting large chunks taken out of it (i.e. the contours are automatically depressing) and I have no idea why. Please see attached images as to what I am talking about. Is there any way to rectify this? I have a presentation in two days and this is not something I have done via a site modifier? I can't seem to edit the proposed contours either, or it doesn't seem to be an option for vectrowork 2017?? Any help would be really appreciated. Thank you.
  7. Hi All, We are using worksheets to generate a schedule of areas from information associated with Space Objects. Several of the upper floors within the building are exact duplicates of lower floors so for the purposes of efficency we have used design layer viewports on the design layer associated with a particular floor that is an exact duplicate of a lower floor. However, this is causing an issue when generating schedules. For example, Floor 3 is an exact duplicate of Floor 1, therefore on Design Layer 3, I have created a design layer viewport which shows design layer 1. I would like to generate a worksheet which shows information associated with Space Objects on design layer 3. Of course all these spaces are contained within a viewport, so when I choose “set criteria” on the database header row, I have checked the dialog box to include components within both referenced and unreferenced design layer viewports. However even with these boxes checked, the objects meeting my set criteria do not include anything within the design layer viewport. I have even stripped back all the criteria parameters to only list objects “whose layer is layer 3”, and kept the "include components within both referenced and unreferenced design layer viewports” dialog boxes checked and the returned list still only contains 1 object (i.e the viewport itself). Is there a way to resolve this issue? Any help would be appreciated.
  8. oh I didn't realise that was the case. Thanks Hans-Olav. My model randomly creates major dips into the site even when I have not edited it and I can't figure out how to restore the earlier contours. Have you seen this problem before?
  9. Hi all, I have a query concerning site model contours. I am trying to edit my proposed contours in VW 1017 but when I go to right click, the options to edit does not show up...and I have no way of directly editing them. Has anybody else had this problem? Any advice would be really helpful, thank you.
  10. Benson, Just tried the simplify polys tip and it has almost halved the size of my file while modifying the contours very little. Thank you so much for this tip!! it really helped!!
  11. Hi Benson, Thank you very much for your response. They are very helpful tips. This is probably a question I should have asked before I progressed too much with the model...it is relatively near completion at this point but those are definitely points I will consider if I am to remake it from scratch. The site model itself is quite a large site with buildings on it taken as viewports from other files, sir not many non site model objects are included in the file as of right now. However I have a couple of winding roads and A LOT of modifiers which I am assuming is causing the file to slow down?
  12. Hello everyone, I was wondering if anybody had any tips for reducing file size for large site models other then the purge command? At the moment my file size is above 400MB and is really struggling to complete simple tasks...it will complete them but at a very slow pace. I am new to site modelling in Vectorworks 3D, however I am aware how heavy the files can get from working in 2D and I am coming to the unfortunate conclusion that this I just something you have to deal with when working in this programme. However, any advice would be really appreciated. Thank you
  13. Hi again, Has anybody ever had trouble with new roads on the proposed landscape/pads? whenever I update my site model, a pad with a newly created road reverts back to the existing site model? I cannot seem to get it to hold its new form while the road is present. Any advice would be really appreciated. Thank you!
  14. Hi Johnathon, I think the problem was my grade limits yes. I have actually resolved my problem in the meantime, it was more of an issue with toggling on an off proposed and existing landscapes. Thank you very much for your response.
  15. Hi there, Could anybody please give me any advice as to why, when I create a road (with "create pad" selected) it does not cut all the way through my site model. Although it looks like it has worked in 2D, the 3D model appears to go through the site rather then cut it away...? Please see attached screenshot below. Any advice would be appreciated. Kind regards.
  16. Thanks Boh, I Will try this...it seems to be world based rather then page based. I think I will have to edit rescale them at a 1:1 scale would be my best option. Thanks for your help.
  17. Hello there! Have been using Vectorworks 2011 and 2015 for the past year but have recently upgraded to 2017. I am finally getting around to using the 3D interface which seems to be going well except for the space labels tool. The function itself is working and calculating the correct areas etc., but keeps scaling to an extremely small scale visually. However when I go in to change the symbol font size in "settings" (thinking this was the problem), it is reading as 14pt which should be fine for the scale I am working at. Has anybody else had this problem? And if so, could you give me some advice as to how to rectify it? The space table will scale in the view port/sheet layer from the advance properties tab, but this means I have to turn off all other annotations as they became far to big for the page. Any advice would be really appreciated. Thank you.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...