Jump to content

Vere

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Vere

  • Rank
    Greenhorn

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Vere

    VW 2018 slow start up time

    Hi. Yes start up time is quicker now with the SP3. On my iMac it is significantly quicker. On my Powerbook it is quicker but not as quick as the iMac.... Good improvement though. V
  2. Vere

    VW 2018 slow start up time

    Hi _ Please see the attached text files generated following your Sample Process request. I have attached 5 files sampled at different times during the very long start up. Not sure if you will see anything different in these text files. Hope this help & gives an ideas where the problem is. I tried this morning launching VW while disconnected from the internet & our network. Still took about 4 mins to launch! If anything, I think the time VW takes to launch is getting longer each time. Really would like a solution..... Thanks, Vere Sample of Vectorworks 2018_VI.txt Sample of Vectorworks 2018_VI 2.txt Sample of Vectorworks 2018_VI 3.txt Sample of Vectorworks 2018_VI 4.txt Sample of Vectorworks 2018_VI 5.txt
  3. Vere

    VW 2018 slow start up time

    Hi Jim, thanks for your quick reply to my post! I run VW on a single iMac with no files shared across our network _ all my work is on my internal HD. After clicking to VW icon to launch, the start sequence begins quickly. When the VW app window shows 'Checking Activation' it stays on that screen for 3 or 4 mins, then once all the start up window functions are done and VW opens, it takes another min or more for the app to be available for work. I have updated to SP2, but this is no faster. I did not see this delay in versions 2016 or 2017 running on the same iMac. Once up and launched, VW runs really well _ such a great CAD tool.
  4. Vere

    VW 2018 slow start up time

    I too have VERY slow launching of VectorWorks 2018. Even the brand new SP2 makes no difference _ it still takes 3 or 4 mins to activate the full launch. Such a frustrating waste of time! How can it be that this issue has not been solved? It never used to take a long time to get VW started. I have used this application since MiniCad days & if this had been normal, VectorWorks probably would have not survived that long....

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×