Jump to content
Ryoung

Cable Tool Color

Recommended Posts

I would like to color code my cables that I'm adding in with the cable tool, I have them set to use class color, and "set on creation" is turned on, in my class settings, but all of the cables still seem to come out black. They are in the correct color while I draw them, but as soon as I double click to complete the cable, it reverts to black. The attributes panel still has it in the correct color. I'm running VW2018 SP3. 

 

I assume that this has to do with the auto classing, but the "extra" classes seem to be only for labels. (Side note they too appear in black even though the sub classes are also set to be in a color. 

 

Has anyone else run into this? Any thoughts? 

 

Thanks, 

 

Ryan

Share this post


Link to post

The line of the cable will take the class attributes they are placed on.  So for feeder cable, you can make a class called "Feeder" or whatever you want to call it, set that class to the color code you need. Now place/draw your cables in that class.  I made a quick Video with a "Cable" class that has a green pen.   Hope it helps!

Cable.mov

Share this post


Link to post

Thanks Brandon,

 

I did have the cable drawn on a class that was the correct color, I did just solve the problem. For anyone else that may be experiencing a similar issue... the document preferences had the Black and White only setting turned on. 

 

(Someone else was working on the file before me.)

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×