Jump to content
Sign in to follow this  
ayce

vw9 problem

Recommended Posts

I noticed that resizing with the mouse will give an inaccurate size when snapping to an existing object. It happens at random and It makes it tough to trust the quality of the work in 9. Hope to see a patch for this and any other problems soon.

Share this post


Link to post

I've noticed this too. For me when I try to resize a square by grabbing the center vertex selection handle, sometime the selection arrow is slighty to the left or right of the actual selection handle when I start to drag. It uses this imaginary point to snap with. Very annoying

Share this post


Link to post

to go along with this; when trying to resize a 3D polygon using the reshape 3D tool, it's alomost impossible to snap to a 3D locus. and the responsiveness of the cursor cues vs. actual movement of the mouse is terible (Version 9).

Share this post


Link to post

One more thing that might be related. If I creat a 2-D symbol and drag it, it vanishes completely. If its a group you can see the ghost of it while you drag. It makes things very difficult to work with if you use alot of symbols.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...