Jump to content
Sign in to follow this  
j.christ

Viewport Backgrounds

Recommended Posts

I cannot seem to make 'grey' the background beyond the section plane using the advanced button on the section viewport OIP.

Section VP selected...

On the OIP the 'Display Backgrnd' radio switch is selected...

>Advanced Properties...>Attribute tab...

>Objects Beyond Section Plane >Line Style >Use Class 'Style-Background'

The class 'Style-Background'...

0.08 Line Thickness, No fill, and a light grey color, Use on creation not selected. (I have tried with 'UOC' selected with no difference).

I have tried all sorts of combinations with no difference to the BG lines within the 'SVP'.

I have actually had this working in VW08, but cannot seem to make work in VW09?

Can anyone help?

Share this post


Link to post

Should I submit a bug report?

I just cannot get it to work. Even tried from a new blank file with no success as well.

Share this post


Link to post

The bug report has been submitted...you are perfectly correct, it DID used to work!

Thanks for bringing this to our attention.

Wes

Edited by Wes Gardner

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...