Jump to content
Sign in to follow this  
Searchfield

Detail Bubbles

Recommended Posts

When I insert a Detail Bubble into a drawing I get no text ie record number in the bubble. The bubble has a solid fill but no text. I'm currently using version 8.0

Share this post


Link to post

I was having having the same problem then realized the bubble was being inserted on a layer set to "overlay" or transparent. When I changed the layer appearance to "paint" bubbles displayed correctly.

HTH,

fjjRA

Share this post


Link to post

Thanks for your reply on the bubble problem. I have found that I can get text into the bubble by using checking the "link text to field" box in the Create Detail Bubble Symbol dialog box. I have check my setting and found I am in the paint mode.

quote:

Originally posted by FRED JOHNSON:

I was having having the same problem then realized the bubble was being inserted on a layer set to "overlay" or transparent. When I changed the layer appearance to "paint" bubbles displayed correctly.

HTH,

fjjRA

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...