Jump to content
  • 0
Sign in to follow this  
Johnny Boy

Vectorworks 11 dongle problems on Mac


We have ordered 11 upgrades for Vectorworks 9 to 11 complete with dongles and new serial numbers for both windows and Mac.

The windows versions are working ok but we are having trouble getting the mac versions to recognise the dongles.The serial numbers do not seem to have any reference to the dongles as we recieved the dongles seperatly from the serial numbers.We have tried it on both mac OS 10.3 and 10.2 with the same problems.I have tried dumping the preferences and tried running HDD_Unified_Installer.Still not seeing the dongles.Should the dongle realate to each serial number?I have tried all the dongles on my version and still nothing

Share this post

Link to post

2 answers to this question

Recommended Posts

  • 0

The dongles should match the serial number.

The last six digits of the serial number is the serial number that matches the dongle ID. On the face of the dongle is a series of letters and numbers in the upper left corner. The last six of those should match the last six of the serial number.

Share this post

Link to post
  • 0

My problem is similar.

I manage a computer lab at a university. We have been using VectorWorks on our Macs since the early days of MiniCadd. I love the App.

I have just upgraded the lab to Duel 1.8 GHz G5?s running OS X 10.3.4, and purchased a 25 lab-seat, dongled version of Spotlight 11. With Spotlight 10.5 I had 25 individual serial numbers so the server dongle is a new thing.

Whereas, my file server is in a different building on campus under lock and key, I have chosen to use my print server (a 400 MHz G3 iMac, running 10.2.8, literally a mac that is always on and running in a closet) as the HASP Server.

I believe I have installed the software on the HASP Server and the Clients correctly, but I get the following error message:


Network Dongle Protection Error:

The program number specified is not in the program

list of HASP4 Net Memory. VectorWorks will now


I have checked that the number on my key matches the last six digits of my serial number. I have repaired permissions on the Hasp Server. I have deleted the pref files on the clients and reentered the serial number. I have set the hard drive on the server to never sleep. I always get the same result.

Any Suggestions?

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.