Jump to content
  • 0

Bug with Batch Printing and pdfs w/ VWA 11?



We have used batch printing successfully when sending a set to our plotter; however, we just tried to batch print a set of sheets to pdf. The script runs and claims to be printing all sheets but only the first sheet gets written. I have confirmed this with another unrelated file and another computer. We have tried both the "save as pdf..." option as well as changing the output option to pdf. Doesn't make a difference.

Both files are converted 10.5.1 files. Both machines 10.3.4 w/VWA 11. One file had 12 sheets, the other 5.

Link to comment

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...