Jump to content

Search the Community

Showing results for tags 'video input'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 3 results

  1. Hello. I am setting up some LED screens in Vision. They are placed as graphic screens, so no regular image. Therefore i am cropping every screen from a singel input. It gives me arround 25 crops. When after exit it seems that vision forgets the crop. Is there a way to make vision store the crop for every screen, or will i need to do it on every startup? Best from Mathias
  2. Hello everyone Hope you can help me on this one. I am trying to make some LED screens. But vision seams to duplicate my video input to fill the screen. I made the file in Vectorworks, and exported it as MVR, to get it in to vision. I am sending NDI from Madmapper. I made to outputs here, one for each screen. Both mad mapper outputs has the same resolution as the screen set up in Vectorworks. It seems I am missing some kind of scaling or alignment option? My Vectorworks settings for the screen is here. It is the same situation, when using my webcam in my laptop, as input. Do anyone have experience with this? Best from Mathias
  3. I'm going to reference this long standing thread as the baseline for this post: I have a simple project requirement: 1) Run QLab or some other media server on a computer 2) Pipe that media server into Vision (PC) as a Video Input/Camera Input to be visualized for the design team so I can integrate video and lighting in a video rendering. Vision theoretically supports video capture cards but we don't have a list of approved devices. I don't particularly care if this is Vision 2 32-bit, Vision 2 64bit, Vision 4, or Vision 2017, I just need this to work for this (simple) project. Has anyone had luck getting camera to work in the last couple years? I'm open to any suggestion (including piping it in via OpenFrameworks or Processing if I have to).

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...