Jump to content

Search the Community

Showing results for tags 'sectioncut'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Hello everyone, I'm pretty new to Vectorworks and still exploring its possibilities. I have discovered this forum which is really great and helped me to solve most of my issues. However, the issue im submitting to you today remains unanswered for me; that's why I created a new thread and really hope you could help me on this. So, I have a closed box made by walls and slabs that is cut in a section viewport. The box should be completely shadowy but light still cast in it. Why ? I explored the "Cast shadows of objects removed by section" found in "Advanced section properties" by ticking it and unticking it and nothing changes. Thinking that it could be a bug based on the objects themselves, I also tried to remove the wall and recreate it. Same for the heliodon. Still nothing changed. Yes, my trees look like pink marshmallows.
  2. About 50% of my section viewport lines that would typically be outlining cut geometry have disappeared. This suddenly happened without intentionally changing any class, visibility, or viewport property settings. In the attached screenshot (patio door threshold) you can see that some section cut lines are displaying as expected (per Section Style class) and that the section cut fills are all displaying as expected (per Section Style class). Any ideas?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...