Jump to content

Search the Community

Showing results for tags 'finder'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. I have a brand-new iMac Pro at work. We migrated everything from my old machine to the new. I deleted all copies of Vectorworks and reinstalled from the latest releases fresh. VW2018 is working just fine, but VW2017 cannot seem to interact with the Finder, or whatever controls file opening processes. If I try to open a file, the program and the whole machine freezes completely. If by a miracle I get a file open (by dragging a file from the Finder to the application icon in the Dock), then I'm faced with being unable to even browse for resources in another file. (I'm assuming such action means the program is trying to open the file behind the scenes before it can display its resources -- hence my suspicion of VW/Finder interaction problem.) I have run Onyx and fixed permissions. Saving a file, once I'm in and have made changes, goes smoothly. Backups happen smoothly. It appears to be the reading of files that's scrambling the program's brains. Does anybody have a cue what is happening and how to fix it? Cris Dopher CAD Administrator George P Johnson, Inc

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...