Jump to content

Search the Community

Showing results for tags 'new feature'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Calendars

  • Community Calendar

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. I think that a "re rendering" confirmation is needed before VW starts going to town on a custom render works setting. I can't tell you how many times I will be working on something after trying a rendering setting, and thinking I am no longer in a render mode and then all of a sudden, VW re renders because I switched views slightly or hit a button that starts the thing over. Then, of course, things start to get disjointed, pixilated, and my button clicks all lag to the point where I can even stop the rendering because my keystrokes don't register in real time and I can't figure out the magical key stroke to stop the thing. (escape escape I think). How about a pop up or some sort of giant red "STOP RENDER" button that is in an obvious area. Also, and perhaps more importantly, how about a "PAUSE RENDER" button also so I can look at other stuff when I need to keep working on things, and then hit resume when I have the time to go back to it.
  2. I have been trying out the new data visualization capabilities in V2017 and for some reason I can't seem to make it work. I have a series of shapes, each in the same class but with a record attached. Each shape has a different value, 1-5, for the same record field. When I use the data visualization tool, I get to the point where I've customized the visibilities for the different record values, but nothing seems to change. In the screenshot, the blue shapes are assiged by class values for the hydrozones I am attempting to visualize. The dialogue box shows the hatches that I am trying to use to override the fills of the shapes based on their hydrozone number, but no luck. Am I missing something? Is this a bug?
×
×
  • Create New...