Jump to content

MattG

Member
  • Posts

    645
  • Joined

  • Last visited

Posts posted by MattG

  1. You are exactly correct with what I am trying to accomplish. Bryan G you were correct, but I did try to edit the criteria via the right click edit criteria, and there is no X or Y value stuff. I did not know how to manually enter that value in the header.

    Thanks Michael, you hit the nail on the head.

    What I am really shooting for is probably where the symbol insertion point is, so potentially the X & Y in the OIP.

    I just think in the document I need to strategically make my symbols to reflect that accordingly.

    Thanks,

    Matt

  2. I am attempting to make a report that sorts symbols with a given record by their y center. I was able to do this fairly easily, but the trickier part is that I want to make one worksheet that has (2) separate databases in it. In those databases I want the first one to show all symbols with Y values that are between 0 & 30' and the second database to only show symbols that have a y center value between 30' & 60'.

    Is this something that is actually do able?

    Thanks,

    Matt

  3. My issue is with the artistic render modes it doesn't seem that I can get a more true replication of hidden line. It seems like most of them have various flaws the main one being that the lines typically taper toward the end. See the example image attached. All the lines taper on individual objects. When I add in my truss as each individual piece all the pieces taper toward the ends.

  4. I have been using Artistic Renderworks Styles lately as my render output of choice. I find that more often then not I am using one with cloned lines. I hate the tapered look it applies to it though. I am usually doing arrays of lighting trusses with each piece being a symbol. So every 10' I get a tapered line then another tapered line. Not sure if anyone has a better way of doing this that won't do this that they would care to share.

    My main goal is to make it look very similar to a hidden line render, but if I use a renderworks style it renders using the C4D plug in and won't run out of memory.

    Matt

  5. Actually I would say the number of display's matters more then battery life. More often then not I am in my office and I have a few external displays at the moment. I don't need super great battery life to sit at my desk probably 70% of the time.

    My current displays are dvi and one is rather expensive. I would prefer not to swap all my monitors at the same time as my computer.

  6. That is my biggest concern about staying with the PC is the battery life. I believe I can find equal if not better in every other aspect of a pc then a mac, but the battery life is pretty crazy on mac's

  7. The elite book lets me doing a little more future proofing. I can always swap out a drive to a bigger drive. It will support 4 monitors if I so desire. I still have fire wire and a optical drive. I also will be able to eventually max out the ram at 32GB when I so desire.

    I really like the portability, battery life and weight of the mbp, but not sure if that is the greatest selling point for me or not.

  8. That's what I was looking at on the apple end, but my fear is that it lacks any potential for upgrading. I cannot add more RAM and it would probably be very difficult to swap out a harddrive if needed. I also really think having a RJ-45 would be useful. I know I can get adapters with it, but seems silly.

    I am leaning toward either a MBP 15" non retina display with a SSD and maxed out on ram for the additional ports, firewire, rj-45 and optical drive.

    The PC option is a HP Elitebook 8570w

    http://h71016.www7.hp.com/dstore/MiddleFrame.asp?page=config&ProductLineId=539&FamilyId=3564&BaseId=39192&oi=E9CED&BEID=19701&SBLID=

    I like the HP's for the docking features. Having all my ports replicated when I set it on the dock in the morning is pretty cool. Also the familiarity with windows is useful.

    It is just a really tough decision for me for some reason.

  9. I screwed up and am working on a drawing and did not recenter the building drawing to the area of the building I am working on.

    I am drawing a show in a area and it is getting really old constantly panning to the area I need to be in when coming from a sheet layer or 3D view. Is there anyway of having the view recenter on a given area without changing my origin? All my viewports are already configured with a crop on their respective area and I do not wish to reconfigure all that.

    Thoughts.

    Matt

  10. I am going to be getting a new computer. Anyone have any input, suggestions or recommendations on their experiences using vectorworks on their machines or machines they wish they were using for vectorworks?

    Matt

  11. I usually do a lot of hidden line renderings of large projects and often run out of memory. I have been doing a lot of things recently using Artistic Renderworks styles like the various pen styles to create as close to a hidden line look as possible. I am doing this because the cinema 4d side hasn't run out of memory on me yet. It takes a while but it will render out.

    My question is does anyone have a style recommendation that is very simple without the flaring of the pen or the overshooting effect on the lines and things like that? Does that make sense?

    Matt

  12. I've come across the same issue in the past year. It is incredibly frustrating. I work for a company that purchased a decent number of licenses over the past few years and when I get something that I cannot open it is difficult to explain to my boss that yes we spent all this money on software and no I cannot open the file someone else created.

    Yes I am 100% against software piracy and do not support it in any way. But from a Nemetschek/Vectorworks perspective instead of solving the problem by stopping the person using the illegal software you are stopping the person who has a legal copy from working on a project with your software. This seems highly counterproductive. There has to be some way of stopping the use of the pirated products without making it more difficult to work with a legal copy.

    I wish people wouldn't use illegal copies of the program or send me files created in it, but in the industry I work in we need to be able to work very quickly and contacting vectorworks is not a acceptable answer.

  13. In my Document Preferences I uncheck the box that says create dimensions in dimension class because I generally have lots of "types" of dimensions and they are generally on different classes. I know I can use the same logic and have my new classes use at creation with the fill. I am just trying to figure out when I have nothing selected and my attribute fill set to white and then I create a dimension why it acts differently then other objects in not taking on that fill. Just more strange to me more then anything.

  14. Probably a easy one for someone, but I cannot seem to figure it out.

    In my starter template I have some custom dimension styles. No matter what I do though I cannot make the text appear with a fill without first dimensioning what I need to dimension then re-selecting the text and changing the fill.

    Anyone know how to do this?

    Thanks,

    Matt

  15. So say using spotlight as a example. There are a bunch of lights in the spotlight library in the ETC file for source 4 lekos. So many of the lekos have the same graphic body. What they have for a lot of it is a symbol called "body" that is used in various source 4 symbols. The only thing that changes is the symbol for each individual light that has the body symbol nested and the text to differentiate each symbol on top.

    Does that part make sense?

    So in my scenario I was hoping to do the same thing, but for lack of a better way of explaining it, have text that is linked to a record in the symbol that is nested in the other symbol. I know this probably won't work, but I am hoping someone has a good idea. The equivalent is having the part that in the source 4 "body" have text in it that is linked. But I know that this will not probably work.

    Reason being is the guys I work with want to see a different layout and I am looking for a way to get all the text that is linked to attributes across all my symbols to move and reformat together.

    Matt

  16. I have a symbol library of symbols that represent cable items in our lighting inventory. I have a sort of "default" symbol, that I use as a nested symbol in others to get consistent geometry. What we like to see is different colors in our symbols. I have a color border that I change from symbol to symbol that is something our guys like to see on drawings.

    However I made this library of 60 ish symbols with text linked to records and certain records already filled in based on the symbol. I now notice that I do not fully like the layout of the text and the format of the text.

    Two part question. Is there anyway of having the text that I linked in the symbol that is nested in the symbol with the color. Meaning once I change that text layout it will follow thru with all the symbols that have the color notation and still be able to go to the data tab in the OIP and enter the data needed. Secondly how can I can I reformat all the text with records assigned to them globally? Any ideas? I used to have this one font assigned to them that I don't like any more. Now I want to change them all and I did not use a text style as that was not a feature when I built most of these. I tried applying a new text style and it half worked it took the correct font but not the right size and it started acting a bit goofy.

    Matt

  17. I have a default template that I start most files from and I have preset label legends with a symbol we can call "symbol A" as the light that is used as the Lighting Instrument Layout Symbol. I am working on a file that I did not start and just editing. I want to import my label legends. I open my starter template and pull in the label legends and containers into the new file.

    So far so good. I assigned the labels to the fixtures in the new file. Because there are not any of the "symbol A" the layouts do not show a symbol to match the legends too and I am not able to choose a different Lighting Instrument to be the Layout Symbol. When they are applied to the fixtures in the file the layout is all sorts of wrong, and I cannot edit it.

    I use a number of different legends per file and I prefer to not have to recreate them in every file. Is there a way to work around this?

    Matt

×
×
  • Create New...