Jump to content

GoodwinLtg

Member
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GoodwinLtg

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Lighting Designer
  • Location
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. GoodwinLtg

    Source 4 Shutters in Vision

    I have noticed too that the iris is at full close and needs to be reset to open the fixture to let the light appear. Find this mostly in vision.
  2. GoodwinLtg

    Vision and Hog connection issues

    I have a slight update. Instead of trying to work with Vision 2019, I reinstalled Vision 2018. Saved my 2019 file, opened it up in V2018, set dmx provider to Hognet, opened Hog4pc, made sure the setting were correct before loading the show, once the show was running, went to network, and now the drop down for detect visualizers shows the ESP IP connection. Once selected, the hogpc and V2018 are connected and communicate as expected. Both programs are running on the same computer, windows 10, all firewalls and virus turned off. So, I have to assume there is something in Vision 2019 which is preventing a communication link to the HogPC. Anyone have any info which might help figure this out?
  3. GoodwinLtg

    Vision and Hog connection issues

    I am still having connection issues. I have disabled both the firewall public and private, and turned off windows antivirus. I have removed and re-installed both Vision 2019 and the Hog pc4 version: 3.10.0 b1809. Running both programs on the same computer; running Windows 10 on a MAC using bootcamp. Wifi router generates the IP address for the computer and the Hog software uses that IP address when it fires up. Load and start the Vision program first and load my show file. Check that Hognet is selected; Lights are doing random strange flashing, which is a good thing. Start up Hog 4 and checked the Hognet upon loading to check for DHCP settings, and the Wireless adapter is selected (the only one listed). Checked the visualizer is running in the settings dialog, then loaded a new show (just to be sure my current show is not corrupt). Go to network window, highlight visualizer (which is running and online) Use the drop down for "detect visualizers" and nothing comes up other than a bunch of "0's". Have tried to type in the IP for the visualizer to force a connection and still nothing. I do not see where Vision tells me what IP address it uses, other than assuming it takes on the one from the WIFI Network. The HogPC is using the same IP address too. I have tied to use a custom IP for the Hog, using all the same network numbers, but using a different IP address and still no connection. Have tired turning off the wifi to force a internal computer IP network, buy still no connection Really at my wits end. It has to be something simple or overlooked in my set up. Thanks for any additional advice or suggestions. Glen
  4. GoodwinLtg

    Vision and Hog connection issues

    Thank you! I will try those things. Glen
  5. Hello, I am having connection issues between the Vision 2019 and the Hog 4 pc running on the same computer. I am running the latest Windows 10, the Sp1 Vision 2019 and the latest Hog 4 pc and connectivity software. Upon opening the Hog program, I have made sure that the visualizer streaming is turned on. Opening up Vision and loading the show file, I make sure the dmx is set to Hognet. When I do that, a small window opens for the Hog Visualizer connection status. It eventually says "unable to connect to Wholehog" On the Hog software; I have opened up the network window, and the settings for the Visualizer. I try the drop down menu for the Detected Visualizers and nothing appears. I have manually typed in the computers IP address in the top cell and click apply and nothing happens still. I have re-installed all the software, restarted the computer, tried opening the programs in different orders, and using new show files with no connection being made I did not have these issues running vision 2018 and HogPC in the past. Not sure where the problem lies. I would appreciate any help in solving my problem. Thank you, Glen Goodwin
  6. I am working a on a show and the vender providing the gear has an Osram LED Beam; RGBW 4 in 1; moving head fixture. Is there a fixture that is similar which may be modified or used as a basis for building a new one? Here are the spec's: Specifications Input Voltage: AC90-260V 50/60Hz LED Quantities: 19PCS W 4-IN-1 LEDs (R, G, B, W) Control Signal: DMX512, master-slave and sound activated or auto operation Control Channel: 15DMX channels Power Consumption: 270W Dimensions: 332(D)*235(W)*445(H)mm Packing Dimensions:450(D)*370(W)*420(H)mm Net Weight: 9.5kg Gross Weight: 11kg 540° PAN and 250° TILT movement 19PCS W 4-IN-1 LEDs (R,G,B,W) 60,000 hours life span for LEDs and low power consumption Intelligent temperature sensor for LEDs(over heat protection) High efficiency 8 degree optic lens Color range with 16.7 millions additive RGBW colors High light output as 1150LUX@ 7M at full 0-100% smooth linear dimmer with flicker free 20t/s strobe effect with variable speed Pre-programmed random strobe and pulse effects 15CH DMX channels Built-in programs with macro effects DMX512, master-slave and sound activated controllable or auto operation High definition blue TFT LCD display Quiet, smooth and fast PAN/TILT movement Low noise and efficient FAN cooling system 540° PAN and 250° TILT movement Scan position memory, auto reposition after unexpected movement Compact size with only 4.9KG body and 310mm in height IEC power connector 45℃ max ambient temperature DMX Chart: DMX Channels Chanel Function Values Description 1 Pan 0-255 PAN Movement 2 Pan Fine 0-255 Fine control of Pan movement 3 Tilt 0-255 Tilt Movement 4 Tilt Fine 0-255 Fine control of Tilt movement 5 Dimmer 0-255 0-100% Linear dimmer from dark to bright 6 Strobe 0-255 Strobe effect from slow to fast 7 Red 0-255 0-100% red dimmer from dark to bright 8 Green 0-255 0-100% green dimmer from dark to bright 9 Blue 0-255 0-100% blue dimmer from dark to bright 10 White 0-255 0-100% white dimmer from dark to bright 11 Colors 0-255 Colors changing effect 12 Macros 0-010 CH1-CH11 activated 011-120 Colors jumping 121-180 Colors fading 181-244 Colors mixing 245-255 Sound control 13 Mac Speed 0-255 Speed of macros 14 X Y Speed 0-255 Speed control of PAN/TILT (fast to slow) 15 Reset 0-244 CH1-CH14 activated 245-255 Thanks for your help Reset after 3 seconds F-19-20_manual.pdf
  7. GoodwinLtg

    VW crash when sending to Vision

    Worked perfectly
  8. GoodwinLtg

    VW crash when sending to Vision

    I will try that Thanks!
  9. I have recently updated to VWsp2 and updated vision 2017 as well. After doing so, VW crashes when I run the menu command "send to Vision" Also, when I try to change the fixture under the "fixture mode" is stays as "none" and does not bring up dialog window to allow for the correct fixture type to be selected. I am running Mac 10.11.6 El Capitan and have not updated to Sierra yet. I have tried previous files which operated correctly and opened new files to try a replicate the problems of which respond the same way. Any help would be appreciated.
  10. GoodwinLtg

    DMX Connectivity Articles

    I am trying to connect vision 17 to Hog 4 PC to start programming a show. Both are on the same computer running windows 10. Can anyone guide me on the correct settings I need to get the programs talking to each other? Thanks
  11. GoodwinLtg

    ESP VISION DONGLE Problems

    Yes, that is what I needed to do. I am up and running. Thanks, Glen
  12. GoodwinLtg

    ESP VISION DONGLE Problems

    I have recently upgraded my OS on my mac to El Capitan 10.11.2 and now my ESP vision dongle is not recognized, nor does the red light turn on. This means that the vision program will only fire up in demo mode. I have tried starting up on a remote disk using the previous OS X and the dongle is recognized; red light turns on. I am wondering what may have changed between the two OS X versions and am looking for something to "turn back on" in order for the Dongle to start working. Any help would be appreciated. Glen
  13. I have upgraded to OS mavericks 10.9.4 and am working with a dual monitor set up. One is used as the work space and the other to hold the pallets. I have arranged the pallets on the second monitor to where I like them, then quite VW, and reopened it and the pallets right where I left them. The problem is every once in a while when I return to work, the computer wakes up and the pallets have all moved to the the primary monitor. I then have to move them back to the second monitor. Has anyone else had this issue, or have some solutions to try? This is not a deal breaker by any means, just really annoying when I have to move the pallet back to the secondary monitor. Thanks, Glen
  14. GoodwinLtg

    MAC Pro upgrade

    Fantastic! This is exactly what I was looking for. Appreciate your help.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×