Jump to content

Ben

Member
  • Content Count

    1
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About Ben

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Student
  • Location
    Purchase, NY
  1. Hey. I searched the archives and couldn't find an answer, so I hope this hasn't already been asked. I am trying to print a Light Plot for a class project on an HP 500ps. Everything shows fine on the screen, but when I plot, certain objects don't print. Some of the lights will, while others don't. Some channel bubbles print, while others don't, but the text in them do. I have checked layer and object settings between objects that do print, and those that don't. They match. I have isolated the problem to the paper size. If I set the paper size to 36 x 55, everything appears correctly. As soon as i make it 36 x 60 (or anything larger than 55) some of the objects stop showing up. Is there a paper size limitation to VectorWorks? I have tried using a different plotter, and the problem still occurred, so I don't think it's a plotter driver issue. I've tried plotting on a 500ps, and a 750c. Neither works. When I print to PDF, it also shows incorrectly. I'm using VW 11.0.1 on a OS 10.3.5. I tried dropping the file to 10.0.1, but that didn't seem to help either. Anyone have any ideas?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...