Jump to content

Barry Williams

Member
  • Content Count

    23
  • Joined

  • Last visited

    Never

Posts posted by Barry Williams


  1. Using the Epson software, the borders are about 4mm top, lef and right and about 15mm bottom, it's also not possible to use custom page sizes for some reason. Using the gimp print drivers the borders are much smaller and it is possible to use custom page sizes which is quite useful for creating centred prints etc..


  2. This is not really a VW issue so apologies for this post.

    We're using OS 10.4.4 with Gimp Print drivers for our Epson 1160 because in their wisdom Epson have removed the ability to centre pages and have a huge border on the right hand side with their own drivers (a bit annoying when we're trying to do presentation drawings).

    The problem we have with the Gimp drivers is that any photos are coming out darker and have a greenish colour cast to them. This happens when both RGB and CMYK are set as the output mode and printing from VW, Power Point, Acrobat.

    The option to change colour levels is greyed out so I haven't a clue how to boost the magenta etc.

    Just wondered if anyone has come across a work around for this.

    Thanks

    Barry


  3. many thanks for all your help. We tied a couple of options but in the end we just couldn't waste the time trying to get it right. Time is money and all that.

    We ended up applying the pattern as a transparency map in Artlantis.

    Regards

    Barry


  4. we're trying to create a 3d model of a quater of a cylinder that has a complex repeating geometric pattern cut out of it.

    Have tried creating a lofted nurb to form the cylinder then using project surface tool to project the pattern onto the cylinder. However this doesn't give the effect of wrapping the pattern around the cylinder.

    Any ideas? other than applying the pattern as a texture.

    Thanks in advance


  5. We have the HP 500 with the HPGL card connected to an old G4 running OS9 as a print server via USB.

    When we had a network of entirley OS9 machines we had to purchace Microspot RIP software (Graphicpak) for it to work.

    Then when we had a mixed OSX and OS9 network we needed to purchase the upgrade to the microspot product (Xrip) which send the print file from the OS X machines to the OS9 print server and then to the plotter.

    I'm sure there's a better way of doing it, but this works so we're reluctant to waste a few days time experimenting..

    Hope this was of some help.

    Regards

    Barry


  6. Not sure if anyone has ever come across this one but here goes.

    We have a large drawing in VW 11.5 which has been composed by lines, polygons with gradient fills and text along curve paths that was created in Illustrator 10 and imported into VW using 'Pict as Picture'. We're having problems printing it. Some of the text comes out mirrored and with changed characters. Not all, just certain lines.

    We have tried printing it to a HP Designjet 500 using Microspot Xrip and by creating a pdf using the OS X built in pdf driver and also by creating a PS file using a HP3500CP driver which was then converted to a PDF using OSX. The same problem happens each time.

    Would be grateful for any ideas..


  7. As a workaround you might want to try this one out.

    In OSX 10.4.2 set up a new IP printer using a random IP address (111.111.1.1 for example). Choose the HP 3500 CP PS3 driver as your printer.

    Then When you go to print in VW select save as post script in the Save as pdf menu.

    This will then create a PS file which you can then open in OSX preview and save as a PDF. It draws the lines with a round pen so it eliminates the thicker diagonal lines. Not ideal I know but it seems to work. The only problem is that it doesn't seem to embed all fonts (helvetica works fine).

    Give it a go.


  8. Try setting up a virtual printer using the HP driver for the 3500CP.

    It's already installed as part of Tiger, not sure if it's in 10.3, if not just download it from HP.

    I set this up as an IP printer with a non existent IP address (111.111.1.1), then go to PDF- save as postscript. It seems to work


  9. We had the same problem when we recently upgraded from OS 9 to OS 10.4.

    If the drawing was created in VW in OS 9 then you first need to clear OS 9 print settings in the file.

    There's a vectorscript available for download from the Nemetschek Knowledgebase.

    It's a bit easier than rebuilding the drawing file.


  10. Many thanks to Richard of Solutions inc. for helping us out on this one

    if anyone else has the problem here's a work around that doesn't involve having to rebuild the drawing file.

    The work around involves clearing the OS 9 print settings from the file. There is a small vectorscript that does this called "Clear Print Settings OS9.vss". I think it is available from the Nemetschek Knowledge base.

    open the drawing file.

    go to File - import - select Clear Print Settings OS9.vss

    click OK.

    Everything then works fine.

    Remember to save the drawing file before closing it .down


  11. Forgot to say that I reformatted the hard drive prior to installing OS X 10.4.

    I also repaired permissions with disk utility after installing VW.

    I've also since tried trashing the VW prefs file and then re inputting the serial no and the problem still exists.


  12. G4/800 quicksilver

    Have recently performed an upgrade from OS9.2.2 to OS 10.4.2. The funny thing is that when a drawing created in VW11.5 in 9.2.2 is opened in VW11.5.1 in 10.4, VW crashes when page setup is opened.

    A drawing created in VW11.5 with OS 10.3.9 has no problems.

    We've found we can get around this by exporting as a vectorscript and then reimporting the file into a new document or by creating a new document and copying and pasting the layers across. This is a bit annoying though...

    Is there another way???


  13. Have recently upgraded to 11.5 and have noticed that there are still issues with the speed of the Object Info palette refresh when there is text on a drawing. This happens on G4's running Mac OS9.2.2 and G5's running Mac OS 10.3.

    Another problem we have noticed is that sometimes the keyboard stops working in VW.

    anyone else noticed this and if it's a bug please fix it...


  14. We've recently upgrades from VW 8.5 to VW 11 (USB dongle). Since the upgrade we have discovered that when we send prints to our A3 Epson stylus 1160 inkjet printer the whole system crashes after about 3-4 prints. This never used to happen prior to VW11.

    Any thoughts?

    Mac OS 9.2.2, VW 11.0.1 running on a G4 800. Printer is Epson stylus colour 1160 connected to ethernet network via Axia 1440 print server.


  15. We've now finally got to the root of the problem (we think). After a lot of phone time with HP technical support the conclusion is that the printer's firmware has a few bugs. Apparently they're planning a new release in August sometime.

    We can't wait that long and have sent it back. We've been advised that the way to go is to get a HP design jet 500, with Microspot Graphicpak RIP software.

    I tjink this is what we'll be doing.


  16. Were using VW 8.5.2 on Mac OS 9.2.2 and have recently purchased a HP 120 nr along with the optional RIP.

    We have a mixture of G3 & G4 computers on an ethernet network, one G3 computer acts as a dedicated print server.

    Each workstation has the HP Rip set up as a desktop printer using Adobe PS 8.8, which creates a PS file which it send to the RIP which then send it to the printer.

    We have a number of problems and have had little help from HP.

    1. Overlay layers don't work, they just print as if the layer is in paint mode. Any ideas???

    2. With a 610mm roll of paper installed, an A2 landscape drawing prints in portrait format on the printer. We have got over this by creating an A2 landscape page in custom page sizes. The problem now is that the automatic cutter doesn't work on the custom page size. I suspect this is a problem for HP, but just wondered if anyone else has had this problem.

    3. When sending more than one copy to print, the first drawing print out fine but the printer seems to crash half way through printing the second drawing or just cuts it short. Again this is probably a HP problem, but would like to here if anyone else is also suffering.

    Do all HP design jets suffer this much when printing from a mac??? Should we just return it and buy an Epson?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...