Jump to content

Ran

Member
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ran

  • Rank
    Greenhorn

Personal Information

  • Location
    Sydney
  1. Thank you. It is now working with both back and foreground set at hidden line.
  2. This post is to clarify my last post - viewport hidden line issues. I have 3D objects that are solid and sitting over line work that are planer objects. When in top view with render set on hidden line, the line work under the 3d objects is not seen but I can not for the life of get this result in a viewport. Please help!!
  3. Hi Grant, Thank you for responding. How do you set background render to no render? There does not seem to be this option.
  4. In top/plan view my drawing render setting is in hidden line, so I do not see objects underneath. How do I get this result in a viewport? What background and foreground settings do I require? I only want to achieve a simple line drawing with hidden lines to be active. I have tried many settings, one being foreground & background, but the hidden lines still appear. Please help?
  5. Hi, I'm a limited user of VW and am trying to do an array of a line along another line. A basic task but can not seem to do it? How do you achieve this? I select the line but the duplicate along path option is greyed out? Help would be appreciated.
  6. Ran

    sketchy 3D plants

    Thanks Ray. Yes, the Autocad 3Ds worked best. Somewhat let down with VW over this issue as I have recently made the move from Autocad/Sketch Up to VW .
  7. Does VW have any poly 3D plants or are there any available that you can apply the sketch render?
  8. Thanks Kevin. The tapered extrude and rotating into place sorted the issue. Ran
  9. Suggestions would be appreciated. I am a VW novice and I am attempting my first 3D. I have a cube like object which sides do not line up with x & y axis. I want to make another couple of extrudes to make the object taper down to one of the faces. I can not get the extrude to run along the objects own axis. I have made the same shape successfully with a NURB but the NURB will not subtract from another extrude solid which is my end intention. Hope someone can make sense of this. Struggling. Ran
  10. Hi, Is there a way of having a landscape area that has an outside line of 100% opacity but the fill set at a lower opacity? Is there any reason why when you change the attributes (e.g colour) of a landscape fill the area changes shape?
  11. Thanks Tamsin, the tutorial was great and as you mentioned, exactly what I was attempting to do. Greatly appreciated.
  12. This idea of using a plant schedule in Vectorworks as a time saver is proving to be the opposite. I'm really getting frustrated with this, as the following occurs: 1. Changing paste criteria to exclude some symbols in one plant schedule does not work. After hitting recalculate all symbols still appear. 2. Plant ticks do not appear in symbols on schedule. 3. Colour transparency does not appear in symbols on schedule. If anyone could help it would much, much appreciated. My only option at this point is to do the plant schedule in another program, which defeats the purpose of why I am learning vector works.
  13. Thanks Bryan, but I have an educational version. Would you be able to open it?
  14. Thanks Bryan, but I have an educational version and you may not be able to open it.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...