Jump to content

Keylight Design

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Keylight Design

  • Rank
    Greenhorn

Personal Information

  • Location
    Illinois

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I haven’t been able to fix it either. Anyone from VW on here that can help? Anyway to revert back to SP2 until this is fixed?
  2. Hello, I just downloaded SP3 for VW 2018, and since the update, I can't open Spotlight Preferences in the File > Document Settings > Spotlight Preferences menu. When I click on it, nothing happens. I need to "Perform Complete Export on Exit" to get my LW data exchange working, and I don't know of another way to do this if that menu isn't opening. I have tried restarting the application and the computer. I have also tried doing it with different drawings, and the result is the same.
  3. Hi there, For the purposes of rendering stage productions, it would be helpful to have more versatility in choosing screen images with the screen tool. As an example, I'd like to be able to take a viewport of a Renderworks camera and display it on a screen, so that I can show my clients how different camera positions might effect the IMAG windows or might display on different size screens. As of now, I need turn the viewport into an image file which is reimported into VW as a Rendtrworks texture. Thanks.
  4. Hi there, I am trying to utilize the InGlobe Technologies AR Media plugin for Vectorworks. The instructions are having me copy a file with a .vwlibrary extension into the Plug Ins folder, and then using the Workspace editor to add the menu items, but the AR menu items don't show up in the Workspace editor. I can't seem to find any documentation on the .vwlibrary extension, and what I need to do to make this happen. Thanks in advance for any help.
  5. Thanks everyone, That did it.
  6. I saw an earlier thread about this, but the question was never really answered. When I do an Open GL render of a perspective view on my design layer, everything looks correct. When I turn this into a viewport on a sheet layer, the same view looks pixelated. I've checked the viewport settings in the Object info and can't find anything that would cause the discrepancy. Thanks.
  7. I'm using VW2011 SP5 Spotlight. I've been trying to export the X Location and Y Location of my lighting fixtures in a drawing based on the origin I set. This information shows correctly in the Object Info Pallete; however when exported, I get scientific values that do not match the measurements shown in the drawing. Thanks in advance for any help with this. Chris chris@keylightdesign.com

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...