Jump to content
Sign in to follow this  
travisWo

RenderWorks 9.0.1

Recommended Posts

I installed VW 9.0.1 on my new PC (Dell 8200, 1 GB Ram and Windows XP Proffesional) it works great, however; when I installed RenderWorks (no errors, warnings or messages) I cannot get VW to recongnize the installation.

Share this post


Link to post

My copy of RederWorks defaults to the 9.0 directory during installation, even if you don't have one, so if you're like me and frequently click next-next-ok-next without paying much attention RenderWorks will be in the wrong directory and VectorWorks will not recognize it. Make sure you point it to the directory of the version of VectorWorks you are using. 9.0.1 or 9.5.

[ 03-23-2002: Message edited by: AndyM7777 ]

[ 03-23-2002: Message edited by: AndyM7777 ]

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...