Jump to content

Search the Community

Showing results for tags 'vsel=true'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. Hi vw community, I hit my limits to find reason why my worksheet (spreadsheet setup) is working perfectly fine in blank file (with only one slab style and worksheet itself) but have real struggle to recalculate in file with model - building in it (many layers, viewports ...etc). Takes 10-15 minutes! I attach one screenshot with shown and described formula structure and other with look of desired result. Core criteria is vsel=true, so I basically select any slab that has slab style and while worksheet opened hit 'recalculate active worksheet' and get all information about individual components and result of object as a whole. There must be something ill with formulae...but I dont know what. I have noticed that whenever i import worksheet to any full project file, worksheet for some reason picks up some very high componentthicknessvalue for component no.1...? (3945 mm or similiar). It doesnt happen in blank file.... Would appreciate your time and help as I cant seem to resolve it. I will be willing to share worksheet if needed. Thanks in advance.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...