Jump to content

Search the Community

Showing results for tags 'trial'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. Hi everyone, I'm totally new to vectorworks and just started learning by downloading the latest trial version and following the tutorials in the getting started section. While following the instructions in the tutorial I came across some troubles. I assume that some are based on the facts that the tutorial is created in an older version of the programme, whereas others feel more like it could be a glitch in the software. Generally I'm not sure but I hope someone can shead some light on it. So here goes... General issues with the software: 1) I create classes as instructed and place objects in them. But they behave oddly. They don't react uniformly to switching between visible and invisible, objects just move from one class to the other, and when I select an object only about half the time does the info bar on the side actually show the object details, like location, size, class, etc. Some times it just looks like I didn't highlight anything. These behaviors seem to be somehow related to which view is active. I.e. A class I hid might be visible from the front but when I switch to top view it becomes invisible... 2) When zooming in to a specific area, occasionally everything becomes invisible and can't be retrieved. 3) When I work in open GL and switch to top/plan view and the back to any of the other views it stays on wireframe. Some more tutorial specific issues: 4) In the chapter 'Gazebo' at 6:55 http://www.vectorworks.net/training/2017/getting-started-guides/freeform-modeling/gazebo It askes to draw a rectangle and then use the project tool to extrude it up to the roof. When I try this it just tells me 'ptoject tool failed'. 5) In the next chaper 'Adding Benches and Light Posts' at 6:30 http://www.vectorworks.net/training/2017/getting-started-guides/freeform-modeling/adding-benches-and-light-posts Is asks you to set the site class to visible. As this is not something that was mentioned before in the tutotrial, I assume it is a class that exists by default, howerver I cannot find it in my version. And lastly a general question I cannot find any info on: 6) In the views bar on top of the main window - between the drop down menues of layers, classes, views, etc. - I have to small symbols for working plane views and active layer plane views. Switching between them does not change anything a I can make out, so I was wondering what they meant. Ok. Sorry for the lenghty list. If anyone knows anything about any of these, that would be a great help. I hope I'll learn quickly and can return or pass on the favor, soon. Thanks so much!!! Chris

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×