Jump to content

Search the Community

Showing results for tags 'moving light'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Calendars

  • Community Calendar

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. Hi Guys: So, Spotlight 2018, clean install, nothing merged with 2017 (also installed). Macbook Pro 2015. I've created some trusses with some symbols of Tyler GT Truss, grouped them, and then converted to Lighting Positions using Geometry. Whenever I mirror a lighting symbol, I'm getting some additional lines appear as a part of the Trusses. I can't edit the 3D of the Truss to get rid of them, and if I select the lines and delete, the trusses disappear too. If I delete the Truss, and then mirror over the opposite truss, and rename it as the deleted truss, the Lines disappear, and the fixtures remain in the correct 'Position' I'm wondering if anyone else is seeing this, is it a Bug, or have I screwed something up? Perhaps the grouping of the truss symbols prior to creating the hanging position is causing some confusion? Many thanks Smiffy

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×