Jump to content

Search the Community

Showing results for tags 'ma3d'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Hello, I originally posted this on another forum and it was suggested I would get more help here. I am using MA2/MA3D, version 3.8, not MA3 for this project. I am using VW2020 SP 2.1 just updated this morning from 2.0. I have worked a long time in MA3D, and now trying to make the change to VW2020 hasn't been the easiest. I want to be able to import into MA3D what I see in VW2020, and so far, that has not been simple at all. I am having issues exporting from Vectorworks 2020 to MA3D. The problem as I understand it from talking to people is the "normals" are flipped on the model? Models are not showing the same exterior. Here is what happens: I export the model as 3ds, include textures. I have tied as jpeg and png, neither change the results. In the Open Gl render in vw2020 you see the stage complete. When I import it into MA3D, the surfaces of the items are translucent. Everyone I have asked says it has to do with the normals being flipped but have no idea how to fix it. The picture I attached is a file I started just trying to learn how to use the program. I added a basic stage from the stage tool. I added a basic LED Wall from the tool in the events tab. Both of these are simple items that are internal to the program, and I would think have nothing special about them. When I click on the the stage deck and 3D options, each piece is set to default "Black" They do not have a texture assigned. When viewed in Open GL in VW2020 they display correctly. Once exported, they display with no stage top. For the LED Wall, it has a texture of a picture I imported and made of the video map. I was not sure how to get the LED wall to "display" the map without making it a texture. Is there a way to assign the image directly to the surface? I have included an image of what is happening as an example. Left side is Open GL in 2020. Right side is how it imports into MA3D. Any help or ideas would be really appreciated. Thanks, Anthony Wayne
  2. Hey al, Is there a way to use a spreadsheet of X,Y,Z position data to populate the appropriate X,Y,Z fields of a symbol, fixture, or any object? For example, a designer i work with gave me an MA3D file created in 3D but i need to turn it into appropriate lighting plot paperwork. I have X,Y,Z data for every finxture and want to use an easy copy and paste to position all fixtures correctly in the drawing. I have tried using a lightwright data exchange, report functionality listing the X,Y,Z data of each fixture, and tried to create records with no luck. any time i populate the fileds in a spreadsheet, the changes do not get reflected on the fixtures. Any tips? Thanks!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...