Jump to content

Mr. Mann

Member
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mr. Mann

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Student
  • Location
    San Luis Obispo, CA
  1. That was an unfortunate situation, but i did find a solution. Joz, This is what worked for me: I rebuilt my titleblock (wasn't that bad I just filled out an old one and ungrouped it). I rebuilt my record (made a copy of the old). After putting this stuff in a new file, I made the title block a symbol, attached the record, linked the text and imported it into the file Libraries/Defaults/Drawing Border -Title Blocks/Custom Title Blocks.mcd.* I saved all that business and went back to my working file. Using the Drawing Border Tool, I double clicked it to insert it onto my sheet and set the border how I wanted (I didn't fill in the Title Block settings). I repeated that for all sheets. Then, here's the difference: Instead of clicking the Drawing Border and then editing the Title Block in the OIP, I used the Issue Manager under the File menu. When I edit the Block there I only have to type the info once for all P_Fields. You might try this before going through any rebuild. *note: Importing the custom symbol/record to the Plugins/Common/Data/00_Arch_Sheets file is supposed to allow you to insert the drawing border using the Document Setup menu, but I've had enough trouble and am not about to test that process. Hope that helps. -Scott
  2. More title block issues: I've had limited success with the title block tool. It worked well for the last project but now that I'm onto a new project I'm having serious issues. I too have a custom block that I've created with the attached records. In this new project when I "Edit Title Block" it kicks the record out of my resource browser completely. I can't go back and Import or Reference the record back into my Resource Browser. Hope this post adds depth to the discussion. Having a custom title block (or trying to) has taken so many billable hours from my projects its ridiculous. I plan to strip the title block and associated record from the project file and redo the title block and record. I'll post my findings.
  3. Time to send out a memo and lock all referenced files... Just goes to show the importance of tight controls over read/write access and file location. Thanks for the help Pete. I had checked for the "Class Thickness" options and hadn't seen any issues. Looking into it a little more I realized my referenced file had been moved. I was reworking one that was no longer referenced by the file. Looks like I get to go assess the damage of freewheeling files...
  4. Well, isn't life just that way... I wish I had a better inheritance. I tried using a different class to import and the symbols, still the right colors, but now every line is the same weight as that class. I've read enough posts to know that islandmon is one of the best, but there has got to be a solution --this is such a basic thing.
  5. I'm having trouble with the line weights of referenced symbols. I have a library file set up with my symbols. I've set all of the symbols to have certain line weights, colors, etc... they're also all drawn in the none class. So I open the project file and reference in my library of symbols. When I go to insert the symbols all of the line weights end up taking the attributes of the none class of my project file --colors display correctly but not weights. -Scott
  6. Just updated to 12.5.2 hoping that would help, but it only compounded the problem. After the update placing a stair caused the program to crash twice. Each time I had to re-enter the serial # and related info. This may have been related to memory --I have a lot going today. I ended up throwing in the stairs with the 2d tools to make a deadline. -Scott
  7. I've got a floor plan with multiple stairs that are the same. I thought that I could create the stair using the tool and just copy (option drag) it to the locations where it is needed. When I've come back to edit the stair it has all sorts of problems. Why is this a problem?
  8. I'm having issues with the plaster/stucco as well but I'm in feet and inches.
  9. My section lines aren't showning up in the viewport. I've created them on the design layer in the none class and would like to see them on my sheets. Thank you, -Scott
  10. Robert, The Ownership & Permissions are set to Read/Write. I've tried a few things but am at a loss. Any other ideas? Thank you for your help, -Scott
  11. I'm having an issue with the Task Manager. I've set up a file using the create standard viewports, standard naming, etc... Since then I've renamed most everything, added different classes, tweaked the line weights and so on. Now as I establish a workflow I look to the Task Manager. It was my thought that I'd be able to go in and edit the thing. Alas, the Edit Existing/Create New Task button has grayed.
  12. I've found a small work around: If the upper left cell is formatted before the cell merge it will use those settings for the newly merged cell. Makes work a little faster. If I could make shortcuts for formatting worksheets it would be even better.
  13. I have a column of merged rows and I'd like to apply a border to the right side. Normally I'd select the column and format cells, etc... but when the cells have been merged it only seems to apply the formatting when I do them one at a time. Has anyone else had problems editing multiple cells that have been merged? -Scott
  14. Something else that is difficult to understand is why the Document Setup dialog box places a drawing border in the Notes-Sheet class and the Drawing Border Tool places the border in the None class.
  15. Is creating symbols in the none class common among users? I've been putting some offices standards on the Sheet Layers because I want them to stay in the same place relative to that layer. I now see the rationale for placing all of this type of symbol into the none class, but are there drawbacks to creating all symbols in the none class?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...