Jump to content

Mark Zupan

Member
  • Content Count

    4
  • Joined

  • Last visited

Posts posted by Mark Zupan


  1. I'm trying to edit a worksheet, and the edited cells are not appearing correctly. When I'm actively editing the cells, they appear correctly. When I close the worksheet editing window, they appear incorrectly (see attached). 

     

    Anyone have ideas on fixing this glitch? Or avoiding it in the first place?

     

    Kind Regards,

    Mark Zupan

     

    v2018 SP6 (Build 465771) (64bit)

     

    MacOS Mojave v10.14.6

    iMac (Retina 5K, 27 inch, 2017) 3.4 GHz intel Core i5

    24 GB 2400 MHz DDR4 . Radeon Pro 570 4 GB

     

     

    Screen Shot 2019-12-17 at 10.13.49 AM.png

    Screen Shot 2019-12-17 at 10.14.03 AM.png


  2. 1 minute ago, rgcn said:

     

    It very well could be due to the incompatibility of High Sierra and Vectorworks 2016.

     

     

     

    Thanks for this, Rob. It very well may be the source of our trouble! But it seems strange that it's only a few select windows that this is an issue for. I'm wondering if there's a wall setting or other common cause of disappearing windows?


  3. We are having issues with disappearing windows in a project sharing file.

     

    It is the same windows repeatedly disappearing. We have gone in and replaced the windows in question several times, and they continue to disappear. Most recently, we saved the project file as a regular .VWX file, replaced the windows outside of project sharing mode, and then entered project sharing mode again, hoping this would solve the issue. This morning some of the windows have disappeared again. The window type is used repeatedly throughout the project, and is only disappearing from a few select locations. 

     

    Any tips on the cause of/resolving this issue? Occasionally the disappearing windows will appear on *some* users files and not others.

     

    Kindly,

    Mark Zupan

     

    iMac 3.4GHz Intel Core i5

    8 GB 2400 MHz DDR4 | Radeon Pro 570 4096 MB

    macOS high Sierra v10.13.6

    VW 2016 Architect


  4. We are working on a shared project file from our server, with individual working files saved separately from the project file. On two occasions, our project file (.vwxp) has disappeared from the server. We discover this issue when 'Save and Commit' stops working. Has any encountered this issue or have any fixes? It has happened twice in 2 weeks. We are on VW Architect 2016.

     

    Any pro tips would be greatly appreciated! If this issue persists we will have to discontinue using project sharing due to lost work and delays.

     

    Kindly,

    Mark Zupan

    VW Architect 2016

    Mac OS High Sierra 10.13.6

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...