Jump to content

Sam Vacek

Member
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by Sam Vacek

  1. This is a little off topic - but I bet someone out there knows the answer. Running Mac OS 10.3.3. I am trying to chaange the Administrator name on a couple of computers. It appears that I can change the password - but not the name - without a complete reinstall of the Mac OS. Is there a way to change the name without a complete reinstall? Sam
  2. We are looking for a structural/architectural type VW user to generate 2D and 3D drawings/models in the Houston area. If any of you are interested, email me at sam@vacekgroup.com. Thanks! Sam
  3. Katie: Great! I guess the next release will be later this evening... FYI..My work arounds are 1. To save the files first, print, and quit VW without saving. 2. Never print when VW is in use. So far, no problems.... This seems to be a pretty big issue - at least to me - it deals with the basic operation of the Mac...
  4. Katie: No instability message... The software is definitely VW 10.1.2 running under OS 10.2.6. I just responded to Paul Pharr and sent him the corrupted files and some screen shots. Do you need crash logs? What's the deal?
  5. gdickson: I have the same problems with rendering - but only during animation creation. According to Julian, this is some sort of memory leak problem that "may" get corrected in the next version.....
  6. Michel: On my computer, my files are being saved on a 60GB drive with about 50% free. But I did notice that saving small files usually takes "zero" time. When corruption occurs during a save, the "Save" takes a second or two - as if VW (or the Mac) is trying to find something. Hmmm...
  7. For me, it appears that the file corruption problems occurred when: 1. During printing over the Ethernet (VW 9.5.3) 2. Soon after creating a PDF file (VW 10). In fact, the last 3 corrupted files in VW 10 occurred right after PDF creation (using Print/Save as PDF). Also, my Apple System Profiler retained the crash logs of these last 3 events. Does anyone understand how to read these things? How do I get NNA to investigate this? I'm a little scared to use any version of VW on this machine! The only other quirks that I noticed were: 1. On the PB 500, movies can be played in the Finder in column view. 2. On the G4 733. the same movies may (or may not) work. When they don't work, an alert states that QuickTime doesn't have the necessary components, even though the OS's on both machines are identical. This even happens after I re-installed OS X. 3. On both machines, the VW 10 icons are usually generic. If I try to change the "Open with..." selection, select VW 10, it usually defaults back to VW 9.5.3. Quite honestly, I think VW 10 is buggy - unless NNA can tell us what the problem is... Sam
  8. Has anyone had a problem with files corrupting when saving? I had this problem with 9.5.3 when saving files on a G4 733 OS X. I loaded VW 10.1.2 on a PowerBook G4 500 running OS 10.2.6. No problems. I just loaded VW 10.1.2 on the G4 733 under OS 10.2.6 to see what would happen. After saving my second file, VW unexpectedly quit during the save. If I try to open the file, the alert window says:"This file is damaged. It will open with as much data as possible." A few moments later, VW unexpectedly quits. Any ideas?
  9. Aha! So THAT's what that button is for... Thanks!
  10. I'm using VW 9.5.1 - Mac 10.1.4 - G4 733 - 1GB ram This is probably a dumb question - but I can't find the answer... When importing a DWG file, usually a window pops up that lets you assign Mac fonts to the PC fonts. Recently, this window no longer appears and all text is converted to Geneva. Is there a way to get this window to reappear so I can assign fonts? Thanks to any and all!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...