Jump to content

AVcreator

Member
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AVcreator

  • Rank
    Greenhorn

Personal Information

  • Location
    AKL, NZ
  1. thank you all...shut down and restart fixed it. PC Tamsin. New one too!
  2. This whole experience has put me off buying VW. You can do an action 5 times in the same way with different gremlins affecting it every time. I am creating a house (this is an open book exam btw) ...successful all round except the rendering of roof appears underneath it, and the walls are rendered inside the cavity. So, I have grey walls with a nice brick (inside them) and a grey roof with lovely shingles (underneath). I have 1 and 1/2 hours left...if anyone can help I'd be eternally grateful. Frustrated VW student.
  3. Hi. Trying to study for exam, pointless if I can't use Object Info, Navigation, Resource Brouser and Attributes. These are all 'checked' as if they are present on screen. This is how my WHOLE monday has panned out. My character is building nicely. HEEEEEEEEEEEEEEEEEELP!! PS: Exam is .........................TOMORROW.
  4. Thank you, this helped so much. I am so grateful to the generosity of the experts on this site, it has saved my bacon a couple of times. I have managed to complete what I need to for the assignment, but the rendering of the house defaults to a really ugly brick and try as I might, I can't get it to change (not essential, but I'm a bit of a perfectionist and would like to change it to something that looks good before submitting!!). One further thing if I can impose...the site is sloped and we have created concrete pads and extruded them for the house and shed to sit on which was easy enough. However the path leading from the bottom of the site to the house needs to slope up the site rather than be flat (otherwise you'd have to step up onto the path from a great height down the bottom of the site...rather silly). I cannot figure out for the life of me how to do this...I've tried extrude, and tapered extrude and not having much luck. Any suggestions? A
  5. I have a basic house to put on a plan. I've created a polygon and successfully turned the shape into walls. Now I've created a class with just a colour fill for external house walls and have ensured the walls are all selected, chosen the class, checked everywhere that I've got the class selected and nothing happens. Any suggestions? Also....what does Bot Z refer to? It might help me understand why my roof doesn't sit on the walls and my windows and doors float above the house!! Thanks....
  6. Thank you Tamsin! I am SOOOOO impressed that this community board exists. I am currently a new learner of CAD and I'm so grateful that you guys have set this up. Hopefully my questions will move on from such basic ones as these!!
  7. I'm dimensioning my viewport and even though all my layers were set to 1:100, the dimensioning is coming out at 1:25. Been to VW help and I can't find the answer.
  8. Oh bingo. It's the workspace that changed (somehow??)....changed it back to Landmark and what d'ya know. Thanks Mike. A
  9. HELP!? i go 'file'....'import' ... and suddenly there is no longer an option for PDF files! I have been using this no problem so far, and I can't figure it out. I've shut down, rebooted and even opened a new file just in case it was a problem wih the one I was working on. No joy.
  10. Want to draw a thicker blue line inside an object, but cannot find options for editing this?
  11. I want to use images like pavers/grass/water which look awesome in the image thumbnail...but when I create an object using these as classes, it populates the object with loads of tiny images which looks naff.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...