Jump to content

Marcelo

Member
  • Content Count

    16
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About Marcelo

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Architect
  • Location
    Portland, OR 97219
  1. Thanks for the reply but unfortunately it did not help. The default text is set to one, if I change it in the object info pallete it changes. But this only works in ID_symbols.mcd, as soon as I use the symbol in another file the text disappears.
  2. I am trying to create a new ID Tag and not having much success. I opened ID_Symbols.mcd, created a new symbol, attached a record format to it and linked a text string to the TagText field. I then ran the Output ID prefs script and saved and closed the file. In a new drawing I created an object with the appropriate record format attached. The problem is that the symbol is inserted but the text does not show up. I went back to ID_Symbols.mcd and double-clicked the symbol to edit it and in the edit symbol window the text does not show up. When I exit the symbol the text is back. What am I doing wrong? I've tried multiple times and the same thing happens.
  3. I need to create a DTM and it is not working. I am attempting to import data from a survey and I keep getting an error that says "Can't find NNA_DTM_Hidden_Record" or something to that effect.
  4. Thanks to both of you for your responses. they were very helpfull.
  5. My firm is considering upgrading from VW 8 to VW9/RW9 and we are wondering which platform is best. Apple says that the PowerPC is twice as fast as a Pentium but is that true in the real world? Is it true with Vectorworks? Does VW run faster on a Mac? I personally prefer Macs but I have to sell the boss on it. We want to get the platform that VW runs best on. If anyone has experince running VW9/RW9 on both platforms I would appreciate their input.
  6. I am attempting to print from VW8.5 on Windows 2000 to a NovaJet III and printing is VERY slow. It takes about 2 hours to print a D-size sheet. Print to the same plotter from AutoCAD or any other program works fine but not from VW. Is there some setting, or anything that I'm missing in setting up the plotter? It is set up to receive HPGL/2 plot files. Should I be using another format? Any help in resolving this problem would be great.
  7. I am trying to print from Vectorworks 8.5 on windows 2000 to an Encad Novajet Pro connected to a windows NT network. the plot file spools and then tells me that it's printing but then simply rolls off a blank sheet of paper and cuts it. Nothing prints. We have no trouble printing to this printer from other programs, including AutoCad. Also, when it's spooling it says that it is printing page 1 of 9 (or whatever) even though I selected a 24x36 sheet. We bought VW several months ago and have never been able to print successfully. This is very frustrating. ------------------
  8. I have been drawing some architectural details in VW8.5 and have found the machine bolt plug-in objects very usefull. However, I also needed to draw some wood screws and I could not find any. Are there really no plug--in objects or symbols of wood screws or am I simply not finding them?
  9. Is it possible to print to a large format printer from VW? We are trying to print a file from the windows version to a networked Encad NovaJet 4 and have had absolutely no luck. All we have been able to do is lock up the program in numerous attempts. VW in general is a great program but it seems to have some serious printing shortcomings.
  10. We just bought a copy of Vectorworks for Windows with renderworks. VW installed fine, no problems, but RW will not install. I have tried several times. I have unistalled RW and reinstalled it. I have uninstalled VW and RW and reinstalled both but RW just will not install. What am I doing wrong? I am instaling on a pentium II 233Mhz with 128 MB and 650 MB free disk space.
  11. 1) It would be great, and increase productivity a lot if you could change the wall type of a wall after it has been drawn from a drop-down menu in the Object Info palette. This should change all the characteristics of the wall. At present (unless I'm missing something) you have to delete the wall and redraw it with a new wall type. 2) Is it possible to select multiple windows or doors that have been inserted in a wall in order to modify all of them at once? If not, that would help a lot too.
  12. 1) It would be great, and increase productivity a lot if you could change the wall type of a wall after it has been drawn from a drop-down menu in the Object Info palette. This should change all the characteristics of the wall. At present (unless I'm missing something) you have to delete the wall and redraw it with a new wall type. 2) Is it possible to select multiple windows or doors that have been inserted in a wall in order to modify all of them at once? If not, that would help a lot too.
  13. Well, the problem is not only with G3's. I have a PowerMac 6500 and it happens constantly.
  14. After I have been working on a file for a while, if I scroll the drawing or move a palette out of the way nothing but "garbage" is displayed and I have to minimize the window. The best way to describe it is that it looks like a TV with the horizontal hold messed up. When I restore the window it's fine but then it happens every time something on the screen moves. The only way to fix it then is to quit and restart VectorWorks. I am running VW 8.5.1 on a Mac 6500 with OS9. And by the way I still can't get texture mapping to work even after reinstalling the program!!!
  15. Well, I tried everything that was suggested a few days ago. I downloaded the latest quicktime, gave VW more RAM, trashed preferences files... but VW still freezes as soon as the texture mapping dialog pops up. Does anyone have any other ideas? Do I need to reinstall VW?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...