• Sign in to follow this  
    Followers 0

    Disable Minor Alerts


    JimW

    Certain alerts, such as "No Edit Behavior", display in alert dialogs. To get rid of the alerts, you have to click OK. However, these minor alerts can be minimized to the Mode bar thus eliminating the need to click OK for every minor alert.

     

    To turn this setting on, go to Tools>Options>Vectorworks Preferences. Under the Session tab, check "Display Minor Alerts on Mode bar".

     

    MinorAlerts.png

    Edited by JimW

    0


    Sign in to follow this  
    Followers 0


    User Feedback


    There are no comments to display.



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!


    Register a new account

    Sign in

    Already have an account? Sign in here.


    Sign In Now