Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. I have exported a model file as a .rvt file which, although it hung for a while during the process, seems to have worked. However, when I try to re-import it to see what it looks like, Vectorworks, just freezes after about 19%, with the 'not responding' message and I have to force quit... I've attached the file so if someone else could try to see if they have the same issue, or advise what the problem might be.. Cheers 1187 Library Master rev.rvt
  3. fabrica

    Data tag help

    I cannot figure out how to get the size of a steel (wide flange 3D) into a new data tag , looking to make a simple tag with steel size and length ? Can get the length ok but not the size (ie. the 203 x 203 x 46 part)
  4. Haa!! Yep, I'm a muppet... sorted now. Don't know what was going through my head. Jazz
  5. Yeah, no it doesn't... I've just realised what I've done.... I'm a moron!
  6. They probably aren't inserted into the wall. When you have one selected does it say Door in Wall at the top of the Object Info Palette (OIP).
  7. Today
  8. Hi all, I'm working on a theatre model and I've added doors into the walls, where they should be, but for some reason it hasn't 'hollowed' out the wall. The door is there no problem, opens in 3D but alas... so is the wall.... I've not had this issue before so a touch stumped. I've tried playing with settings but totally missing something! Any ideas? Thanks, Jazz
  9. Thanks, Pat. Will tee this one up later today!
  10. Thank you for this - very kind of you! I've set it up (I'm currently on 2018) It works perfectly when I'm within a group - which is great. This will be very useful. When I run it outside of a group though I find that it first changes the projection to perspective, but I have to run it a second time to get it to change to OpenGL. This is not too much of a big deal as it's quite easy to just hit the shortcut button twice. Would it be straightforward to make it change the view as well? If it could also change to, say, left isometric that would be really helpful. I don't atually mind which direction the view is; what's more important is that I can see what's going on in 3d, and I can then easily fly around to the angle I want, if it's different.
  11. Im using the RTX2070 but no bubble pops up. If you are not sure whether Vectorworks uses the right graphics card, you can check this in the Task Manager. There you can easily see if the workload of the graphics card increases when using Vectorworks. You may have to force the graphics card to be used for Vectorworks in the graphics card driver. This works the same way with Quadros as with Geforce graphics cards.When youre not sure if vectorworks uses the correct cpu, you can look in your task-manager
  12. Well a promise is a promise! On a more practical side, here is a consolidated list of suggestions for anyone looking in the future (shout me if I missed any). Selection Tool (X) Double Click Paste in Place Escape (x2) to exit text editing etc. Move by Points Undo / Redo Open GL (and other render mode options) cmd-[ and cmd-] (previous and next layers etc.) Activate class Flyover mode Camera (top down plan, perspectives, etc.) Zoom to Objects / page area Toggle mode (left, right) Duplicate Array Select Similar Find and modify
    Mine is the vw2019 version. Why can't I open it? Is it because the files are too low?
  13. Mine is the vw2019 version. Why can't I open it? Is it because the files are too low?
  14. Hi Steve Yes, if the Plant is based on a polyline (in other words, you converted it with Poly-vertex mode active in the Plant tool, then you have two options: Double-click the plant and choose to edit the Path - this actually activates the Reshape tool, and you can then reshape the polyline as you wish. When you exit this edit mode (but orange button, top-right of the edit window), the Plant will regenerate. Simply click the Reshape tool, and then click on the Plant. Reshape as desired. The Plant will regenerate.
  15. HGVW

    HazelG

    Perfect, thank you both. I had been using the duplicate along path for rectangles, but then they don't follow the actual curvature of the line so these are great solutions. Also happy for my first post and to have such quick and helpful responses - thanks 🙂
  16. I have set up a data tag to number sequentially a set of objects. I would like to reverse the order of the numbering using the manage sequence function. In theory this seems relatively intuitive and changing the sequence to -1 will renumber the tags in reverse. Sadly the numbers become 05, 04, 03.... rather than 5, 4, 3... However, when I go to manage the sequence again, the programme crashes - I am sure as a result of the negative sequence I set up. So the question is: Is there a way to reverse a number sequence that avoids renumbering manually? Thanks
  17. Thank You Pat, this is exactly what I need ! ! 😀😀😀
  18. Thanks for the update, I'll get a bug report in the system and make sure the engineering team get your demo file
  19. http://whistleralley.com/tangents/tangents.htm
  20. I am having trouble with plant paths in a file using create object from shape command (plant from polyline in this instance). I am using polyline polyline to create a curved hedge row. Is there a way to edit the hedge row with a bezier path? This would be much easier than having to edit the polyline and re-convert to a plant.
  21. Heya Team, I am trying to create a layer filled with symbol insert wrappers. I have got it working but it always inserts the symbol on the same layer the wrapper is on, where do I place the command to tell the wrapper which layer to send that symbol to? Thanks in Advance!
  22. Check all of the options in the Export DXF/DWG dialog box carefully. Especially the Export Selected Objects Only option.
  23. That got a grin - I'm glad the feedback was useful. Thanks for adding some levity to the forum!
  24. Good evening all - as promised! Thanks to you all for your tips (or pointers should I say), on using my mouse in a more effective way. I've tried them all out, there were quite a few, from move-by-points to flyover, activate and redo. Its hard to pick a winner, I'd like to use them all, I wish I had a bigger mouse, now it seems a bit too small. But It is @Taproots top tip, about group modes hencewith, that I'll be picking to keep when I'm through. Cycling selection types, wall junctions, polygons and end caps, Theres a lot you can do changing modes forth and back. You've saved my arm from making some unnecessary movements, thanks once again for your suggested improvements. A
  25. I am exporting files from .vwx to .dwg and they are coming up blank . I am testing with Autocad LT for Mac , nothing . Sent a file to autocad user , nothing . I have been exporting like I have , forever, no issues . any ideas ?
  26. Yesterday
  27. Thanks for your reply! Yep, I did make sure the Guides class was off. I guess deselecting "Draw Site Border" would have worked, but, for whatever reason, doing that seems to make it so that the site model can't have a solid fill in Top/Plan view. While that can sometimes be desirable, why is the site border linked to the model's fill?... There actually was a coincident border object, but, removing it didn't resolve the issue. Ultimately, I just set the site border's color to white. It looks like the Site Model Attributes for the 2D Site Border (at Site Model Settings > Graphic Properties > 2D Site Border) can only initially inherit a class's properties when "Make all attributes by class" is selected, but they don't subsequently remain linked to that class's properties, including its visibility settings in viewports. I didn't check "2D Triangles" in viewports, but, its attributes seem to remain linked to a class as expected. So it kinda seems like a bug... VWIS198
  1. Load more activity

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...