Jump to content
  • 0

file crashed with Shell Solid command - now it crashes every time I open it...


Question

I used the shell solid command on an extruded rectangle (24x32x24) - nothing fancy but VW hung.

There was a red rectangle over the cursor and eventually everything turned grey and I finally turned off VW.

 

I've restarted and tried to shell the extrude three or four times and each time the screen goes grey and the turning cirle (windows) cursor takes over.

eventually the screen un-greys but if I try to do anything - save the file, go to the selection tool, pan - the screen returns to grey.

So I've had to turn VW off repeatedly.

 

Last time I tried to open the file it just went grey (with the red rectangle under the cursor) right from the start.

 

 

So best way to move everything to a fresh new file?

Plus any suggestions if I can't open the file at all?

 

Note: it seems like VW didn't auto-back up for about an hour before it crashed.

I have it set to backup every 20 commands but I'm missing at least 10 back ups...

Link to comment

9 answers to this question

Recommended Posts

  • 0

@juanP thanks for responding so quickly!

 

1. A new file works fine - no crashes or slowdowns.

2. I restarted the computer many times and it didn't help. 

 

This file doesn't seem overly complicated - but if I'm doing something wrong, I would love to know.

 

Note:

I was wondering if it has to do with my trying to use Landscape objects more often and using them as texture beds.

Every time I get close to one of these (mostly the driveway and the stone driveway edging) the whole program slows down.

So the last thing I did before it completely crashed on me was change all landscape objects from 'texture bed" to 3D poly".

This did not solve the crashing on shell solid issue.

 

See attached "Working_DD3001.vwx"

 

The extrude in the center of the screen is the object I've tried to shell.

 

Any help is appreciated.

Working_DD3001.vwx

Link to comment
  • 0

Second note:

This morning I copied all necessary geometry and layers over to a new file.

File is smaller at 249MB instead of 257MB

 

The new file STILL freezes when I try to use the Shell Solid tool.

 

I also tried an archive file from 7/29/22 - Still freezes up

My archive from 6/27/22 is fine and shell tool works as expected.

Other large projects are fine too.

Link to comment
  • 0
  • Vectorworks, Inc Employee
21 hours ago, hollister design Studio said:

Glad it's not just me!

 

For the near future I guess I will have to model in a separate file and paste in place... Not ideal but the deadline is looming.

Please let me know when you've isolated what is causing the issue so I can adjust my file.

 

Thanks Juan

 

@hollister design Studio It is fixed in VW 2023.  The issue is with near by landscape object, which facing difficult in creating body.  when try to pick face with tools like (Shell, Extract, push/pull, etc... those landscape object is also comes under screening. 

Workaround: As of now move the extrude away from such object, once finished with modeling place it in required place.

 

Thanks,

Senthil Prabu

  • Like 3
Link to comment
  • 0
1 hour ago, Senthil Prabu said:

...The issue is with near by landscape object...

 

Thank you Santhil - I was wondering about that.

 

This file is the first where I've been trying to use a Landscape areas for multiple purposes (see the post "Should we use Landscape Areas for 'all' hardscapes?") and that was the only difference I could see with other files were I'm not having any issues.

 

I have wondered if landscape area objects might be the cause for some of my navigation issues and slow downs when a particularly convoluted landscape area is on screen.

 

 

A note: I've also been having problems in this file with landscape object set to 'texture bed' hijacking the whole site model with their texture - also something I've not experienced before.

See post "Landscape area as texture bed turns whole site model to landscape area texture."

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...