Jump to content

rendered shadows


Recommended Posts

After a lot of fussing around, we've had pretty good results (similar to Raymaker in VW8.5) with the Custom Rendering. Try setting Custom Rederworks Options to:

Detail - Very High

Use Shadows - On

- Shadow Mapped Shadows

Use RayTracing-On

-Recursion Level = 5

Use Textures-On (assuming you're using textures)

Use Transparency-Off (if it's on, the shadows get sharp again)

Use Anti-Aliasing-On

It was a lot of trouble and a lot of advice from this board to get nearly the same quality that a single click of the mouse gave in VW8.5 with Raymaker, but these settings give pretty decent results. Let me know if you find any adjustments that make it even better!

Link to comment

I don't know if anyone else noticed this but if you use the glass shader, even if you turn the transparency off in the custom RW options, you still get a transparent texture when rendering with the custom RW option, apparently the transparency option in the custom RW options is only tied to the transparency shader not the reflectivity shader. Strange but cool.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...