Jump to content
Sign in to follow this  
Anita

Artlantis demo making Vectorworks crash?

Recommended Posts

I have the Artlantis demo downloaded, I am running Vectorworks 9.5.1 on PC with 384mb and 20GB.

Every time I try to export a Vectorworks file into Artlantis, it gives me a Runtime Error (asked to be terminated in an unusual way) and closes down. I am trying to see what I can do to my current projects so I know whether or not to buy Artlantis! (Not much good if I can't export my pictures...) Ha ha.

Share this post


Link to post

Hi

I had an earlier demo version of Artlantis and found out that it is disabled and cannot load or save files. Because of that it didn't work right with VectorWorks.

After playing around with it as a stand-alone program I got rid of it because I could see how it interfaced with VectorWorks. I wish that they would have a demo that was full functioned but had a time limitation. Oh Well.

Try calling them and asking for help

Share this post


Link to post

I have discovered that the full version of Artlantis is crashing Vectorworks 9.5.0 and 9.5.2 when I try to export. This is very disappointing because I have been using Artlantis for several years with earlier versions of MiniCad/VectorWorks. Is there any hope for a cure?

Share this post


Link to post
Guest

The folks over at ArtLantis write the utility. I would check with them to see if they have seen this problem and if they have a resolution for it.

As ArtLantis is a third party product, we do not directly support the product.

Share this post


Link to post

Is everyone using the most recent version of the Artlantis export plugin? They updated the export plug-in in May.

No, the export is not just a straight export. You can preserve some material settings as well as update the geometry of a previously exported model.

Remember that you have to add/update the plugin with the workspace editor.

[ 08-09-2002: Message edited by: aersloat ]

Share this post


Link to post

Artlantis is all i use for rendering.

i'm using VW 9.5.1 with Artlantis 4.0.4 and export my models (have been as large as 50 megs) with no problem.

as mentioned, be sure to update the plug-in AND the workspace. also, be sure to update the QD3D component (available on the Abvent website).

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...