Jump to content
Sign in to follow this  
jnr

bit map vs final quality-transparent glass?

Recommended Posts

I'm trying to render a pavillion I am designing. I'm on VWA 9.01 w/ Renderworks. P4 2 ghz w2k. When I render the model in final quality mode, it looks great. When I render it with the bitmap tool so that I can haul it off to insert into a presentation to the client, glass transparency disappears. Is there a setting I am missing? I have set Document preferences to include transparency.

Any ideas?

Share this post


Link to post

The RenderBitmap tool is tied to the custom Renderworks Preferences. You have to set it to use transparency there.

But I have had much more success exporting the rendering as an image using the export command. The only trick to this is to increase the resolution by increasing the pixel dimension, not the dpi.

Share this post


Link to post

Mike:

Thanks for the heads up. Can you elaborate on exporting the image? I've always used the bitmap tool, then exported as a tif to photoshop. You dog! I just tried it-works much better than bitmapping. Under resolution is there a size you typically use? Is the resolution measured in dpi or pixels? Good tip.

Share this post


Link to post

I've always exported renderings as images. For me is alot simpler and more reliable. I typically use something around 3000 pixels as my max horizonal or vertical. It will export in reasonable amount of time and will print at about 8 1/2" at 300 ppi in photoshop or at 24" and 120 ppi for our large format plotter (anything over 120 is a waste on that machine HP455ca)I usually leave the resolution setting at 72 in the export dialogue and then adjust the res in Photoshop.

Good Luck and feel free to ask more questions. I've been useing RW just about since its origional release w/ VW 8

[ 11-20-2001: Message edited by: MikeB ]

Share this post


Link to post

Mike:I've been using it about the same amount of time but I guess with my head in the sand. Now that I have a 600dpi (HP500ps) plotter, I should give it a run for its money. God knows it cost enough.

Thanks for your advice. I'll try your suggestions.

I looked at your response to remarkr's comments as well. If I'm trying to bitmap a model to keep in a vectorworks file, as you say, it doesn't render glass transparent. This is even with the custom renderworks settings checked to use transparency. Would you guess its a bug?

Share this post


Link to post

Yes probably a bug, mine dosen't work either, but I never use the custom renderworks or the Renderbitmap tool so it really dosen't affect me. I did send it to bug submitt but I never recieved a confirmation that they had reproduced the problem.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...