Jump to content
Sign in to follow this  
remarkr

Rendering transparency

Recommended Posts

I am trying to render a transparency using the Render Bitmap tool but it comes out as a solid. The transparency works fine when I use Final Quality RW. Any suggestions?

Share this post


Link to post

Huh, I just tried it and your right. I don't use the Render Bitmap tool much and I thought that it was tied to the custom renderworks options, but even when I set the custom options to use transparency it dosen't. Not with the render Bitmap tool or the custom Renderworks.

I think its a bug.

Share this post


Link to post

Mike,

thanks for your reply. it didn't even occure to me that there was a "Use transparency" option in the prefrences. I don't know how may times I've opend that box & never noticed it.

I went in and turned it on and it worked for me. So, as far it not working for you, maybe the transparency needs to be set higher on the shader your using.

Thanks again.

Share this post


Link to post

See the message posted by me above.

The lack of transparency is happening to me as well. This is with all the boxes checked. Final renderworks renders the image correctly. It appears to be a bug. Anybody from NNA want to weigh in?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...