Jump to content
Sign in to follow this  
Travis

Printing Renderworks (VWA 9.01)

Recommended Posts

I can't seem to print (or export an image file) a Renderworks image. OpenGL and other options work fine.

I notice that the checkmark remains next to Wireframe (View>Rendering>whatever) even after one of the Renderworks options has been selected. Other selections (ie OpenGL) move the checkmark to themselves.

HELP. I've been forced to pack my laptop along to show clients shadow details that I can't get out on paper.

I'm on a 733G4, 1.5gb, OS 9.1, 700mb for VWA. Epson 1270Photo printer.

[This message has been edited by Travis (edited 08-25-2001).]

Share this post


Link to post

quote:

Originally posted by Travis:

I can't seem to print (or export an image file) a Renderworks image.

A quick solution -- tech support could probably better diagnose your problem -- is to use a screen capture program, render your file, and capture the screen image.

------------------

Andrew Bell

andrewb@nemetschek.net

I am not an official spokesperson for NNA

Share this post


Link to post

Travis

Change your Layer Options to Active Only as a quick fix. Then call Tech support and ask them for the renderworks patch. This should solve the problem. From what I understand this is a known bug on the mac version only.

Good Luck

Share this post


Link to post

There is a patch available for this problem on our website under RenderWorks downloads.

http://www.nemetschek.net/downloads/renderworks/RenderWorks%209.0.1a%20Updater.hqx

Matthew Giampapa

Technical Support

quote:

Originally posted by Travis:

I can't seem to print (or export an image file) a Renderworks image. OpenGL and other options work fine.

I notice that the checkmark remains next to Wireframe (View>Rendering>whatever) even after one of the Renderworks options has been selected. Other selections (ie OpenGL) move the checkmark to themselves.

HELP. I've been forced to pack my laptop along to show clients shadow details that I can't get out on paper.

I'm on a 733G4, 1.5gb, OS 9.1, 700mb for VWA. Epson 1270Photo printer.

[This message has been edited by Travis (edited 08-25-2001).]

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...